cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung Care Ambassador

Re: Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION

That's great and a really good idea. Thanks 

Reply
Loading...
userO5jzpfa3WX
Astronaut

Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION
I've found a fix. simply say "Okay Google" then tell it to send a text to person. Works every time.
Reply
Loading...

Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION
Having for me to. Has happened since the 1st day I've been using Bixby .
Reply
Loading...

Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION
This same problem is happening to me too, no matter what command I use. Bixby seems like it would be super useful if it would just work correctly!
Reply
Loading...
Reyality
Asteroid

Re: Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION

I've tried methods suggested and the only thing that ended up working  was first s syncing all my contacts to my Samsung account and using that as my default  contact list. Maybe they will be able to set up a default choice for texting, emailing that ties to individual contacts in the future.

Reply
Loading...
userW2gh1sanSW
Astronaut

Re: Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION
you have to be careful. if you have linked profiles and they have different defaults set then the system can get confused. make sure your default contacts are set the same for each of your profiles. having google, samsung, Facebook and other apps managing contacts is generally not a good idea anyway. apps like Youmail will also confuse this process
Reply
Loading...
userXmGPcTDnh4
Astronaut

Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION
I am also having this issue I have checked my default contacts I have re entered my contacts to make sure they are correct. I have also checked my Bixby settings and will also dictate specifically Which number I want the text sent to and it does not work
Reply
Loading...
userosRsRmFfYd
Astronaut

Re: Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION

I'm having the same issue , after update I believe. I've tried various methods , I don't want to start deleting #'s in order to make this work. SAMSUNG PLEASE FIX THIS ISSUE.

I had a few Bixby quick commands that worked perfectly before....then started sending to email address..c'mon!?

Reply
Loading...
Highlighted
Reyality
Asteroid

Re: Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION

OK, as the problem has returned, I have noticed that after giving Bixby the command to "Text Mary Diller," Bixby is creating a new text conversation using Mary's email address as the default destination; Rather than continuing from our previous conversation (of text messages) which is connected to Mary's mobile number.

 

So if there was a way or setting to have Bixby assume that we are "continuing our previous conversation" with that contact person or their mobile number, rather than starting a new conversation and requiring Bixby to Incorrectly assume a destination point, that would be helpful. I'm not sure if that would be a fix-all, just an observation.

 

Also I must agree with the remarks made by 'Rather Samsung' a week ago (as well as my love for semantics) that when I am asking Bixby anything regarding a "Text," Bixby should assume I am referring to a text message to text message conversation and therefore defaulting to the contact's mobile number as a destination point. Thanks and I hope we can get this eventually resolved.

Reply
Loading...
userlM3zKpTMhV
Astronaut

Bixby sends text to Email address instead of mobile number

JUMP TO SOLUTION
so has there been a solution for this? This thread appears to be have been going on since September but I cannot seem to find a resolution. this is pretty much the primary thing I use it for so without being able to text to the correct mobile number this functionality has no use for me.
Reply
Loading...