cancel
Showing results for 
Search instead for 
Did you mean: 
RickD
Constellation

Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

After selecting English for Bixby Voice and pressing confirm, I get the error "Couldn't connect to network. Try again later." This happens whether on wifi or cellular network. Every time I launch Bixby, it starts over with the welcome and language selection.

1 SOLUTION

Accepted Solutions
Red Giant

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

Hi @RickD I know it seems really simple but have you cleared the cache for all Bixby related applications? If so, you may need to do it again and go ahead and clear the data for Bixby Voice. Once you do that, restart your device and try starting Bixby Voice again.

Reply
Loading...
18 REPLIES 18
Red Giant

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

Hi @RickD I know it seems really simple but have you cleared the cache for all Bixby related applications? If so, you may need to do it again and go ahead and clear the data for Bixby Voice. Once you do that, restart your device and try starting Bixby Voice again.

Reply
Loading...
RickD
Constellation

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION
Cleared all data for all related apps and restarted. Worked perfectly! Thanks.
Reply
Loading...
userRRlwcx10Wh
Constellation

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

I am having the same issue. Bixby goes through the introduction and language selection EVERY time I slide over from the home page or click the button but every time it loads Bixby home with an error message that it cannot connect to the network and to try again later.

 

I have tried the above solution (cleared all cached data and restarted) but it didn't work. Any other suggestions?

Reply
Loading...
Stormbx83
Constellation

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

I tried this as well. No luck on my end. 

Reply
Loading...
Highlighted
Samsung Care Ambassador

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

@Stormbx83, try uninstalling all updates with Bixby and then clear the cache and reinstall updates. It may have just updated incorrectly.

Reply
Loading...
Stormbx83
Constellation

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

What seemed to have worked was deleted all Bixby related cache and then I did a soft reset. So anything Bixby in the apps I deleted

 

Reply
Loading...
userzoJ1OEFaNt
Astronaut

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

Same problem. How do I clear the cache?

Reply
Loading...
Red Giant

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

You can clear the cache by going into Settings>App Manager> And then choose the bixby applications from the list. Hit Storage>Clear cache and clear data.

Reply
Loading...
userHGL82C6K92
Constellation

Re: Couldn't connect to network. Try again. after selecting language for bixby voice

JUMP TO SOLUTION

I cleared the cache, restarted, no help, same problem. Will not connect.

Reply
Loading...