JUMP TO SOLUTION Solved

Original topic:

Disable mirroring while connected with Dex + External monitor

(Topic created: 04-17-2022 05:24 PM)
userjUbTlbuuC9
Asteroid
Options
Samsung Apps and Services

Hello All,

I recently purchased a s8+ tab and I'm loving it, I'm trying hard to disable mirroring when connected to an external monitor using USB docking station and an hdmi cable. When connected its mirroring my tab screen as expected however, while switching to dex mode, it's still in mirroring mode and it's very irritating to use it.

I tried to disable it and I see no option to disable it, Am I missing something here ?

1) No HDMI settings in connections.

2) No Dex related settings. 

any ideas or suggestions to resolve ?

 

1 Solution


Accepted Solutions
Solution
userjUbTlbuuC9
Asteroid
Options
Samsung Apps and Services

Thanks for the reply Bill, I figured out the option.

Unless we turn on "Auto start when connected to HDMI" its mirroring the whole display even if we enable Dex manually.

View solution in context

4 Replies
bill-e
Samsung Care Ambassador
Options
Samsung Apps and Services
I don't have a Tab S8 yet but my understanding is that the Tab S8 can only mirror its screen and not extend it, if that's what you're asking. And I'm guessing that to turn off a connected monitor you'll need to disconnect the hdmi cable or turn off the monitor.
** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch3(VZW), M8 Smart Monitor
userjUbTlbuuC9
Asteroid
Options
Samsung Apps and Services

is this supported on s8 utlra? I see few youtuber's with DeX mode and extended screen on s8 ultra. 

0 Likes
Reply
bill-e
Samsung Care Ambassador
Options
Samsung Apps and Services

With DeX, you can have the DeX screen on the monitor but the tablet or phone is limited to the Android display so it's not a true extended DeX display.

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch3(VZW), M8 Smart Monitor
0 Likes
Reply
Solution
userjUbTlbuuC9
Asteroid
Options
Samsung Apps and Services

Thanks for the reply Bill, I figured out the option.

Unless we turn on "Auto start when connected to HDMI" its mirroring the whole display even if we enable Dex manually.