cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

@SamsungRei wrote:

Hey @Big-Bad-Brad! I feel your pain. This is apparently a security update they have implemented. I'm not sure about the alarms you are getting, as I access Community from the PC. However, it requires me to sign in each time and sends an email alert that I have signed in.


@SamsungRei I understand.  I am also hitting the forum  from the internet.  I've never EVER hit it any other way.  Chrome on my phone, Chrome on my pc.  I've tried Chrome, IE, Edge... from multiple computers.  Like I said above, I also follow the UK samsung site and I NEVER have to log into it over and over again.  I visit it about once a week and I haven't had to log back into it in MONTHS.   The Email stating that someone is logging in Just started for me a week or so ago.  At the same time, I started getting the two Warnings on my phone.  One of the warnings, I can't read until I log into my secure folder.  I typed the message with the screen print from my phone.  2 warnings, one in my secure folder, and an email warning me that someone logged into my account.  Then I walk down the hall to my PC because it's easier to type on my pc than my phone.  Another 2 warnings, and another email when I log in here.  

So, after I log into the Samsung forum, I then have to log into my email to clear the message, then open my notification screen to see the warnings, AND unlock my secure folder Just to be told that I'm logging back into the Samsung site.  

Hey, I'm all for security... but.... LOL.  Three warnings every time I log in?  And then If I log out and then 10 minutes later, to go through all this again?  

I"ve been asked to check my "Location" Setting.  Once I found out where that was, I checked.  All are on. 

I've been asked to change my password.  I did.  Got email about changing my password AND email about someone logging into my account along with multiple warnings again.  

Sorry, but it's a bit frustrating.  It's beginning to feel like a conspiracy.  LOL... 

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

Press on the members icon, when the menu comes up press app info. When the settings come up press permissions and check that location is on.

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

@Starchaser wrote:

Press on the members icon, when the menu comes up press app info. When the settings come up press permissions and check that location is on.


Heck, I had to search for the Samsung members app. Never used it. I've always hit it from the internet. But.... Location is ON! And I still get 2 messages starting that someone has logged into my account AND an email stating the same thing. Screenshot_20191105-132535_Chrome.jpg

 

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

It's a Chrome thing. Use the Samsung members app on your phone to get to the members area. I just logged in through Chrome and it did just what you say is happening to you.

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

I also just used Samsung internet to login to my account and it did the warnings and email too. It seems it is some sort of security so you will know someone is logging in to your account through a browser, instead of the app.I'm going to keep digging to see if there is a way to turn it off for the browsers.

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

@Starchaser wrote:

I also just used Samsung internet to login to my account and it did the warnings and email too. It seems it is some sort of security so you will know someone is logging in to your account through a browser, instead of the app.I'm going to keep digging to see if there is a way to turn it off for the browsers.


                                                                                    PLEASE!!!!!!!!!

 

LOL

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

Ok, if I login to us.community.samsung.com using my username/password it sends me the notices and email. But,, if you sign in using your google account you do not get the notices/emails. Just an fyi.

View solution in original post

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

@Starchaser wrote:

Ok, if I login to us.community.samsung.com using my username/password it sends me the notices and email. But,, if you sign in using your google account you do not get the notices/emails. Just an fyi.



I got no idea how..... I got no idea Why....  But after years of logging in using my username/password I tried it.  I logged in with my Google account... and so far, my phone has been silent.  No alarms.  No warnings...  No emails....  And I'm on my pc.  

 

Scary... but.. I think that you have done it... hopefully....  LOL...  My thanks ...   

Hopefully, I can do the same thing when I log on with my phone... Smiley LOL

 

EDIT:  Well, I still have to log in everytime I hit the page, but it is progress... LOL

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

If you use the samsung members app on your phone it will auto log you in. Just put the app on your home screen on your phone.

Reply
Loading...
Highlighted

Re: Forum login issues....

JUMP TO SOLUTION

Hadn't been that impressed with the App.  Rather do the Web Version.  I have only played with the app once or twice.  Just didn't care for the message thread order and didn't really take time to examine it.  

Reply
Loading...