JUMP TO SOLUTION Solved

Original topic:

Messages will not send to one specific number

(Topic created: 08-14-2022 12:54 PM)
SeattleKev
Asteroid
Options
Samsung Apps and Services

I had to get a new s20 Fe under the warranty program.

The first time I got a message from my pharmacy to refill a prescription I responded with the command "1", which indicated that I would like that particular prescription filled.

At that time my phone asked me about sending messages to this number. I did not look close enough and assumed that my response had already been sent. That was not the case. Thinking it was something else to do with other than this message, I said no and then I hit the box to remember my choice.

I now cannot send any messages to this particular five-digit code number. I spent 40 minutes on the line with Verizon the other day and they were of no help to me.

It seems to me that if this phone asked me a question about if I wanted to do something it had to have set a code somewhere in the settings app. I have searched high and low trying to figure out how to turn this back to a yes answer. I cannot find anything in my settings that would allow me to undo what I did. I'm 99% sure that it even said in that box that I can undo this in settings, but I cannot figure out where that is at and neither could the Verizon rep.

I do not remember the exact wording of that pop-up box but it was very close to "would you like to allow messages to send to" this 5 digit code that I was responding to.

Can somebody that's much smarter than me please give me a hand with this? It would make my life so much simpler if I could talk to these people on a text.

To clarify, I am using the onboard messages app. The one with the blue square and the white balloon with the three dots.

Thanks in advance!

 

1 Solution


Accepted Solutions
Solution
Je655
Red Giant
Options
Samsung Apps and Services
Was the pop-up about the text message similar to this, "Messages would like to send a message to *****
This may cause charges on your mobile account."

Go into device settings>apps>more options (3 dots)>special access>use premium text message service> if its set to never allow change it to ask or always allow

View solution in context

0 Likes
Reply
4 Replies
Starchaser
Comet
Options
Samsung Apps and Services
Have you checked the blocked messages in the settings for messages? It's in settings under the 3 dots in the message app.
Solution
Je655
Red Giant
Options
Samsung Apps and Services
Was the pop-up about the text message similar to this, "Messages would like to send a message to *****
This may cause charges on your mobile account."

Go into device settings>apps>more options (3 dots)>special access>use premium text message service> if its set to never allow change it to ask or always allow
0 Likes
Reply
ixtasis
Astronaut
Options
Samsung Apps and Services
Unblock messages

To remove a number from the Blocked numbers list, from the Messages app, select the Menu icon then select Settings. Select Block numbers and spam.


2. Select Block numbers. Select the Remove icon next to the desired number to unblock.

Note: Select Conversations to block a number from your messages inbox. Select Contacts to block a number from your contacts list. 

https://www.att.com/device-support/article/wireless/KM1405221/Samsung/SamsungSMG781U
0 Likes
Reply
userxldv1JWTky
Constellation
Options
Samsung Apps and Services
Have you checked with the pharmacy to see if maybe you canceled messaging through THEM? This happened to me and I declined something thinking it was spam but it was my pharmacy line for my prescriptions. Once I selected no they won't message anymore and I needed to set it up with them (CVS) again to correct it
0 Likes
Reply