Original topic:

Night Mode

(Topic created: 10-30-2019 04:16 PM)
userlFSr6gR5DX
Asteroid
Options
Samsung Apps and Services

Hello, I have a problem regarding night mode. 

I have the samsung A5 (2017) and I cannot seem to find where night mode is, I don't know if my phone does not have the proper software update (It updated on October 22) or if my phone just does not have it.

I would really apprediate a responce.

Thanks,

1 Solution


Accepted Solutions
Solution
Rick07
Cosmic Ray
Options
Samsung Apps and Services

Night Mode was introducing in the android pie update. If I'm not wrong, your phone is in android oreo. Thus you won't get it. Sadly samsung only does two main software updates.

View solution in context

6 Replies
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Samsung Apps and Services

Hey there,

 

Give this link here a shot: https://www.samsung.com/us/support/answer/ANS00082645/

0 Likes
Reply
userlFSr6gR5DX
Asteroid
Options
Samsung Apps and Services

I checked out the link but sadly I still could not find night mode. There is simply no option to select, I have a samsung default wallpaper and no theme installed and I am confused. Sorry to bother.

Thanks,

0 Likes
Reply
Solution
Rick07
Cosmic Ray
Options
Samsung Apps and Services

Night Mode was introducing in the android pie update. If I'm not wrong, your phone is in android oreo. Thus you won't get it. Sadly samsung only does two main software updates.

View solution in context

userlFSr6gR5DX
Asteroid
Options
Samsung Apps and Services

Thank you, I appreciate it. Too bad I can't get night mode, I personally like the look of it.

Thanks,

0 Likes
Reply
Samsung_SQoecdK
Astronaut
Options
Samsung Apps and Services

Hey there, i had a similar problem on my j5(2016) and there actually is a solution. Although it isnt a system wide night mode, just search for one in galaxy themes. There are a few nice ones that i used

0 Likes
Reply
userlFSr6gR5DX
Asteroid
Options
Samsung Apps and Services

Oh really? I'll have to take a look at them.

Thanks!

0 Likes
Reply