Original topic:

Samsung Health App

(Topic created: 10-02-2022 03:28 PM)
Larry42
Asteroid
Options
Samsung Apps and Services

Is this the appropriate board for questions regarding the Samsung Health App? If not, please suggest where I should be posting.

 

 

 

 
 
Larry R

1 Solution


Accepted Solutions
Solution
Larry42
Asteroid
Options
Samsung Apps and Services

Thanks for the reply. It was clear from your suggestions that Samsung Health merely uses the system time, so I eliminated that as a problem.  Since I import my sleep data from Fitbit via Health Sync, I went to the Health Sync settings, and Voila. The second setting for Health Sync is titled "Sleep Data in Samsung Health One Hour Time Shift". It says it's a bug in Samsung Health, but enabling the setting corrects the one-hour time shift. Works perfectly now.

 

 
Larry R

View solution in context

5 Replies
ChaosSaber
Supernova
Options
Samsung Apps and Services
Why not just ask the questions
0 Likes
Reply
MonkeyPhone
Asteroid
Options
Samsung Apps and Services
Yes this is the appropriate place for all things Samsung
Larry42
Asteroid
Options
Samsung Apps and Services

I've provided Location approval in Settings, but the Sleep app uses the wrong time zone for me. It's off by one hour. How can I adjust the time zone for Sleep?

 

 
Larry R
0 Likes
Reply
Samsung_Moderator
Community Manager
Community Manager
Options
Samsung Apps and Services

Welcome to the community! I understand your concerns on this situation and I will be more than happy to help. 

 

To update the date and time manually on your phone follow the steps below:


Go to Settings>>Tap General management>>Tap Date and time>>Tap Automatic date and time>>Disable it>>Select time zone>>Select one city from the available list.


If you have to enter the time manually and then perform the clear cache of the Samsung Health app.


Go to Settings>> Apps>> Select the Samsung Health app>> Storage>> Clear cache.

0 Likes
Reply
Solution
Larry42
Asteroid
Options
Samsung Apps and Services

Thanks for the reply. It was clear from your suggestions that Samsung Health merely uses the system time, so I eliminated that as a problem.  Since I import my sleep data from Fitbit via Health Sync, I went to the Health Sync settings, and Voila. The second setting for Health Sync is titled "Sleep Data in Samsung Health One Hour Time Shift". It says it's a bug in Samsung Health, but enabling the setting corrects the one-hour time shift. Works perfectly now.

 

 
Larry R