JUMP TO SOLUTION Solved

Original topic:

Secure Folder Lock Screen Appears When Connecting Wired Earbuds

(Topic created: 07-05-2023 09:30 PM)
4517 Views
useraoZhCJFl57
Asteroid
Options
Samsung Apps and Services
Since the last update, the Secure Folder Lock Screen appears whenever I connect wired ear buds. How can I stop the lock screen prompt from occurring? It does not appear if I connect a charge cord. Only the earbuds.

1 Solution


Accepted Solutions
Solution
user_2k6xU01
Constellation
Options
Samsung Apps and Services

Ive been having the same problem and just solved it. Type in your secret folder unlock code and then it takes you to a screen to log in to your Google account. Log in and just go through all the acknowledgements and it all clears out and doesnt happen anymore.

View solution in context

6 Replies
Sparrow7
Galaxy
Options
Samsung Apps and Services
Can you verify that the Wearable app isn't installed in your Secure Folder? (That's the only thing I can think of)
0 Likes
Reply
useraoZhCJFl57
Asteroid
Options
Samsung Apps and Services
Thanks Sparrow7. Nope, it's just a wired earbuds with mic. No app with it. I wondered if it was Google associated, but I have Google Assistant off. Not sure. Still looking for the answer!
0 Likes
Reply
mani9
Cosmic Ray
Options
Samsung Apps and Services
Same issue I am facing
0 Likes
Reply
Jpsp91
Constellation
Options
Samsung Apps and Services

I also have this exact issue! I don't have anything installed in my secure folder.

0 Likes
Reply
Solution
user_2k6xU01
Constellation
Options
Samsung Apps and Services

Ive been having the same problem and just solved it. Type in your secret folder unlock code and then it takes you to a screen to log in to your Google account. Log in and just go through all the acknowledgements and it all clears out and doesnt happen anymore.

useraoZhCJFl57
Asteroid
Options
Samsung Apps and Services
That worked! Thank you!
0 Likes
Reply