JUMP TO SOLUTION Solved

Original topic:

Secure holder notifications are now hidden

(Topic created: 02-25-2021 05:59 PM)
userjJjsRtZByg
Asteroid
Options
Samsung Apps and Services

Hello with the new ui 3.0 update there is a problem with secure folder notifications: they are hidden even though secure folder is unlocked.

Before, you were able to choose between show always that notifications or show only in the case the folder was unlocked. Now you can't. Could you fix It?

17 Replies
userjJjsRtZByg
Asteroid
Options
Samsung Apps and Services

@userUCTXBXTlhz wrote:
@UserjI had the exact same issue that you had. The issue is there look like there was a change. In order for the notifications to work the way you want, you have to go in each individual app that you do not want to show until you unlock secure folder....you HAVE to change each notification type to not show on lock screen. I think their used to be a general option for it but now it looks like it's only available in the settings for each app

I cannot find, could you help me?.. I don't know if my problem is clear.
Before android 11 update, I was able to hide secure folder notifications when the app was locked: in that way everybody could use my phone without seeing notification content of secure folder apps.
Now instead I can decide to show or hide notifications always and it not related to the fact that secure folder is locked or unlocked.

That was the only reason I have samsung.

userUCTXBXTlhz
Constellation
Options
Samsung Apps and Services
Ok think about Secure Folder as being a separate lockscreen. So our phone has 2 lock screens. Now, when you go into secure folder, there is an option to show or hide notifications....that has to be on yes for the option you want to work. Now let's say you have Snapchat and you want to see the notifications but you want the content hidden when secure folder is locked but show the content when unlocked....you have to go secure folder-> settings->Apps->Snapchat -> Notifications-> NOW, on EVERY notifications, click each one and there will be a setting to show or hide content...set this one to hide. So now the General show hide is set to show and the ones you actually want hidden with be hidden when secure folder is locked.
Solution
Knightehawk
Constellation
Options
Samsung Apps and Services

This worked for me. Thank you!

You have to go to settings in Secure folder --> Notifications and data --> App notifications --> Whatsapp --> Message notifications --> Lock screen --> select "Hide notifications" 

 

View solution in context

SamsungQue
Samsung Moderator
Samsung Moderator
Options
Samsung Apps and Services

An Accepted Solution has been marked and provided for this thread. The thread will now be locked for further replies. in hopes to keep the integrity of the thread from steering in a non-technical manner. If you have a separate concern, feel free to post again or send one of our moderators a private message with more details. Please note duplicate posts on similar subjects starting 2/1/21, will be removed to keep our community organized and make it easier for our users to find resolutions and needed content. Remember that if you do make a post, please include as many details about your symptoms as possible. Also, make sure that your title is a good summary of the overall situation that's occurring with your product. Thank you for being part of the community!

0 Likes
Reply
AhmedBarood
Astronaut
Options
Samsung Apps and Services

I have the same problem here with note 10 plus Oneui 3

The problem with facebook and messenger but instagram notifications shown correctly after i unlock the folder

 

That wasn't the behaviour on oneui 2

0 Likes
Reply
user81JADc1tDD
Astronaut
Options
Samsung Apps and Services

did you guys solve this? I have the same issue 

0 Likes
Reply
userjJjsRtZByg
Asteroid
Options
Samsung Apps and Services

I have the problem with all apps.

We should send tickets together.... secure folder is the only reason why I am using Samsung. If this issue is not solved I could switch to other players like one plus.

I don't want that secure folder notification are always shown but ONLY WHEN I unlock secure folder app... as it worked before.

userRudeBoy
Asteroid
Options
Samsung Apps and Services
I reported this bug and their response was this was done to restrict access by assistance apps. Which of course makes no sense if you select to show it then it's shown all the time. We need more people to report this bug to get some movement on a fix.