JUMP TO SOLUTION Solved

Original topic:

Suggested Words in Messages

(Topic created: 08-21-2023 07:15 PM)
774 Views
CRC57
Constellation
Options
Samsung Apps and Services

No sure why, but the keyboard changed. The "ñ" character is new, and now the suggested words are in Spanish. How do I change it back?

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Samsung Apps and Services
Are you using Samsung keyboard? If so, go to Settings>General management>Keyboard list and default>Samsung keyboard>Manual input languages>Toggle off Spanish.

View solution in context

0 Likes
Reply
2 Replies
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Samsung Apps and Services
Are you using Samsung keyboard? If so, go to Settings>General management>Keyboard list and default>Samsung keyboard>Manual input languages>Toggle off Spanish.
0 Likes
Reply
Pepito1819
Constellation
Options
Samsung Apps and Services
Tnks