Original topic:

Turn off text delivered notifications

(Topic created: 12-04-2021 02:54 PM)
MaryC
Astronaut
Options
Samsung Apps and Services
Just recently I've been getting notifications that texts I send were delivered/ received, and not sure why. Very annoying. I don't think I changed any settings. How can I turn them off?  I've looked in every possible section of the menu. Thanks. 
4 Replies
user_ams007
Samsung Care Ambassador
Options
Samsung Apps and Services
If you are using Samsung messages open the application and click on the 3 little dots and then click on the Settings option and then click on more settings and you will see the option for text messages and multimedia messages open those settings and turn off the delivery notificationScreenshot_20211204-180811_Messages_2377_1638659397.jpgScreenshot_20211204-181037_Messages_2378_1638659437.jpgScreenshot_20211204-181045_Messages_2379_1638659445.jpg
MaryC
Astronaut
Options
Samsung Apps and Services
Thank you, I'll that.
DENVERSKIER
Nebula
Options
Samsung Apps and Services
If in Google messages go to top right corner hit the 3 dots and then settings in drop downScreenshot_20211205-013050_Messages_19278_1638693050.jpgScreenshot_20211205-013134_Messages_19283_1638693094.jpgScreenshot_20211205-013119_Messages.jpg
MaryC
Astronaut
Options
Samsung Apps and Services
Thank you, I'll try that.