JUMP TO SOLUTION Solved

Original topic:

Google Home link doesn't show all locations

(Topic created: 03-28-2020 07:11 AM)
userxEXAe1Peav
Constellation
Options
Smart Home Support

I was having issues and ended up deleting and recreating a location (I have two separate locations/hubs/networks). I can access everything fine from the ST app. But when I try to connect ST to Google Home, the connector doesn't offer the new location.  What gives? Any suggestions?

1 Solution


Accepted Solutions
Solution
userxEXAe1Peav
Constellation
Options
Smart Home Support

Thanks for replying.  As it turns out, the issue was due me using the wrong account.  Between SmartThing, Samsung, and Google I seem to have two valid logins (two different email addresses), but only one is complete.  It's confusing as heck -- three different accounts, three different apps (SmartThings, Google Home, and Smart Life), and two different locations.  That's what, 18 different permutations for things to go wrong?  At least I can turn my lights on again.

 


@MrZell wrote:

Hey there!
 

Have you ensured that all the devices have been synced recently after you have updated your location? You can perform that task in the Google Home by saying "Ok Google, Sync Devices" to have the Smart things application sync up if you have connected/linked the accounts.

You may want to try to re-authenticate the credentials of your applications that you have connected (ST app,ST classic app, etc) to your Google Home and see if the locations appear in the Google Home Drop down menu.

What is the version of the hub that you are using?

 


 

View solution in context

0 Likes
Reply
2 Replies
MrZell
Black Hole
Options
Smart Home Support

Hey there!
 

Have you ensured that all the devices have been synced recently after you have updated your location? You can perform that task in the Google Home by saying "Ok Google, Sync Devices" to have the Smart things application sync up if you have connected/linked the accounts.

You may want to try to re-authenticate the credentials of your applications that you have connected (ST app,ST classic app, etc) to your Google Home and see if the locations appear in the Google Home Drop down menu.

What is the version of the hub that you are using?

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
userxEXAe1Peav
Constellation
Options
Smart Home Support

Thanks for replying.  As it turns out, the issue was due me using the wrong account.  Between SmartThing, Samsung, and Google I seem to have two valid logins (two different email addresses), but only one is complete.  It's confusing as heck -- three different accounts, three different apps (SmartThings, Google Home, and Smart Life), and two different locations.  That's what, 18 different permutations for things to go wrong?  At least I can turn my lights on again.

 


@MrZell wrote:

Hey there!
 

Have you ensured that all the devices have been synced recently after you have updated your location? You can perform that task in the Google Home by saying "Ok Google, Sync Devices" to have the Smart things application sync up if you have connected/linked the accounts.

You may want to try to re-authenticate the credentials of your applications that you have connected (ST app,ST classic app, etc) to your Google Home and see if the locations appear in the Google Home Drop down menu.

What is the version of the hub that you are using?

 


 

0 Likes
Reply