JUMP TO SOLUTION Solved

Original topic:

Pairing Arlo Security

(Topic created on: 6/8/21 12:59 PM)
NitaMere
Astronaut
Options
Smart Home Support
Anyone have problems pairing to Arlo doorbell/camara?

1 Solution


Accepted Solutions
Solution
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Smart Home Support

If your Arlo device is unresponsive, please perform the following steps.
 
Ensure the switch is working in the native Arlo mobile app 
Confirm the camera is set to SmartThings mode within the Arlo app 
Confirm the camera is on 
For the Wirefree, Wirefree Pro, and Arlo Baby, confirm the batteries are charged above 10% 
Remove and re-add the individual device 
Ensure that the camera is within range of Wi-Fi or the Netgear Base Station 
Remove the Arlo service manager and reconnect Arlo to SmartThings 
Factory reset the Netgear Base Station and reconnect 
Using a paperclip or similar tool, hold the Reset button for 10 seconds 
When the Power and Internet LEDs are green, open and sign into the Arlo app 
Touch New System Setup and follow the in-app instructions 
Reconnect to SmartThings

 

If you continue to have any issues, please reach out directly to our SmartThings support team for assistance at 866-813-2404, or via email at support@smartthings.com.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

1 Reply
Solution
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Smart Home Support

If your Arlo device is unresponsive, please perform the following steps.
 
Ensure the switch is working in the native Arlo mobile app 
Confirm the camera is set to SmartThings mode within the Arlo app 
Confirm the camera is on 
For the Wirefree, Wirefree Pro, and Arlo Baby, confirm the batteries are charged above 10% 
Remove and re-add the individual device 
Ensure that the camera is within range of Wi-Fi or the Netgear Base Station 
Remove the Arlo service manager and reconnect Arlo to SmartThings 
Factory reset the Netgear Base Station and reconnect 
Using a paperclip or similar tool, hold the Reset button for 10 seconds 
When the Power and Internet LEDs are green, open and sign into the Arlo app 
Touch New System Setup and follow the in-app instructions 
Reconnect to SmartThings

 

If you continue to have any issues, please reach out directly to our SmartThings support team for assistance at 866-813-2404, or via email at support@smartthings.com.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context