cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

PowerBot R7040 - dies without attempting to return to dock station

I have been using the powerbot for about a year and lately it doesnt work as expected.

While vaccum the house it just dies during its service, without any information, noise or what so ever. Before you could listen and see that if there was low battery, the PowerBot would start searching for docking station to recharge, or when ending its clean operation, it would present the same behavior. However now its different, it does not end its cleaning cycle (at least is what I believe) and without any indication of low battery, or special noise/sound, or lower power of vaccum (it was happening when the cycle was finished and device was searching for docking station), dies on the spot!

I have clean it, and tested again and again and same results.

I dindt move dockstation since 1 year, and during the cleaning cycle no one touch the device or change its position.

The access and visibility for the dockstation is without obstacles and in the same 10m2 (!) room where normally the vaccum dies.

I have never use the Samsung App so all commands are requested using the original remote control with PLAY/PAUSE or RETURN to Base.

MODEL: SR10M703PW0 -- M/C: VR10M703PW9/GE  -- S/N.<hidden>

5 REPLIES 5
Highlighted
Samsung Moderator
Samsung Moderator

Re: PowerBot R7040 - dies without attempting to return to dock station

I'm sorry to hear that, how long has this been occurring? Also, was this purchased in the US? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: PowerBot R7040 - dies without attempting to return to dock station

it started to happen last 2 weeks. i have this device bought online from the us.


@SamsungCaleb wrote:

I'm sorry to hear that, how long has this been occurring? Also, was this purchased in the US? 


 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: PowerBot R7040 - dies without attempting to return to dock station

Can you send me a private message with a picture of your full model number and serial number? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Astronaut

Re: PowerBot R7040 - dies without attempting to return to dock station

I have the same issue, was there ever a solution to the problem? 


@userPrYNFWhUHo wrote:

I have been using the powerbot for about a year and lately it doesnt work as expected.

While vaccum the house it just dies during its service, without any information, noise or what so ever. Before you could listen and see that if there was low battery, the PowerBot would start searching for docking station to recharge, or when ending its clean operation, it would present the same behavior. However now its different, it does not end its cleaning cycle (at least is what I believe) and without any indication of low battery, or special noise/sound, or lower power of vaccum (it was happening when the cycle was finished and device was searching for docking station), dies on the spot!

I have clean it, and tested again and again and same results.

I dindt move dockstation since 1 year, and during the cleaning cycle no one touch the device or change its position.

The access and visibility for the dockstation is without obstacles and in the same 10m2 (!) room where normally the vaccum dies.

I have never use the Samsung App so all commands are requested using the original remote control with PLAY/PAUSE or RETURN to Base.

MODEL: SR10M703PW0 -- M/C: VR10M703PW9/GE  -- S/N.<hidden>


 

Reply
Loading...
Highlighted
Constellation

Re: PowerBot R7040 - dies without attempting to return to dock station

Hi userWsuBif6xVM ,

after following some questionary from a guy (SamsungCaleb) in PM here in this forum, after providing all elements and photos from my device and codebar/serial number, I was informed that this device was from another country and this group cant assist.

Meanwhile I have contacted the Samsung in Poland where I was informed that they have to look to device in order to know what is the problem, and they would even send a DHL courier to collect this device because it seems that according to phone call, the issue is battery and if so, no warranty is applied :/

Meanwhile due to Covid-19 and my own lockdown at home, I have not requested this and Im still waiting to the release of quarantine measures but my device is getting worst or put it in 'new words' its just a silly robot that works for some minutes and without any pathern in the house, where now is even unable to accomplish a room because skips several parts of the same room.

I guess I will send this to service next days/weeks but I expect that without warranty (of the battery - so they say) and maybe some other issue will pop up in this service and increase costs, I will have to buy a new device, but maybe from another reliable brand and sadly because me and my kids love Vader Smiley Happy

If you have 2 or 3 weeks I will post here the developments of my problem, and if I forget please just reply something in this message and I will get notification and let you know. Cheers

 

Reply
Loading...