JUMP TO SOLUTION Solved

Original topic:

Powerbot R7260 Only speaks french

(Topic created: 08-12-2020 10:38 AM)
userTjyvCWNCvu
Constellation
Options
Smart Home Support

After setting up my R7260 robot vacuum it only speaks to me in French.  I do not speak French...I can't find any documentation on how to change the settings but before i set it up it did speak English.

 

help?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Anonymous
Not applicable
Options
Smart Home Support

If you press and hold the Sound button on the remote, it will allow you to select and change languages.

View solution in context

3 Replies
Solution
Anonymous
Not applicable
Options
Smart Home Support

If you press and hold the Sound button on the remote, it will allow you to select and change languages.

userTjyvCWNCvu
Constellation
Options
Smart Home Support

I have tried that but the instructions are then in French- do you know what to do to change the selection?  Keep pressing it, or press other buttons?  Thank you so much!

0 Likes
Reply
Anonymous
Not applicable
Options
Smart Home Support

Once the language option opens, use the directional buttons to scroll through the options.

0 Likes
Reply