cancel
Showing results for 
Search instead for 
Did you mean: 
Astronaut

Powerbot Vacuum returning to base

JUMP TO SOLUTION

I have the POWERBOT ug 9000. It works fine for several days, then not.  It has this habit of starting the clean and immediately returning to the base.  It's charged, I've cleaned it, the whole bit.  Room is bright when it runs. It goes out about 8 or 10 feet, turns around and goes back to the base. 

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Powerbot Vacuum returning to base

JUMP TO SOLUTION

Hey, give this link a shot: https://www.samsung.com/us/support/troubleshooting/TSG01001928/ If this does not help I recommend letting a service technician have a look. Send your full model code and serial number via private message to get started.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
1 REPLY 1
Samsung Moderator
Samsung Moderator

Re: Powerbot Vacuum returning to base

JUMP TO SOLUTION

Hey, give this link a shot: https://www.samsung.com/us/support/troubleshooting/TSG01001928/ If this does not help I recommend letting a service technician have a look. Send your full model code and serial number via private message to get started.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...