Showing results for 
Search instead for 
Did you mean: 

ST IOS app appears to block adding some lightbulbs

When attempting to add a new device to ST (new version of app) a screen quickly floats up from the bottom, then dissappears preventing me from adding a WIZ code to connect the Phillips WIZ to ST. I included a video but here are the steps:


choose Devices, click "+", scroll to bottom to "Wiz", click Wiz icon, New page, lightbulb appears in upper left, click it, new page floats up from bottom and then qucikly disappears. I tried it several times.


At this point I am supposed to be able to add the 5 digit code from the WIZ app to make a connection between Wiz and ST. 


The same activity happens if I choose YeeLight app. But the voltaware app allows the next page to populate... 

I check and turned off IOS Safari page blockers so that is not the issue. 


Error video:


Any thoughts? Smiley Frustrated


Re: ST IOS app appears to block adding some lightbulbs

Have you tried uninstalling, reinstalling, logging back in and adding it again?

---My Signature---
If you're anticipating a follow up to one of my posts, please like my post or tag me. I don't generally go back to posts I have replied to unless I get pointed there.