JUMP TO SOLUTION Solved

Original topic:

Smartthings WiFi hub crashes every few days

(Topic created on: 5/3/19 7:37 AM)
userr2oK5QmDiU
Asteroid
Options
Smart Home Support
A few months ago I purchased the 3-pack Smartthings WiFi mesh hubs. They were working fine for awhile but for the last 5 weeks or so the network crashes every few days. If I am not there I get messages that things are offline, Nest Camera, Wifi, Smartthings, etc. When I come home the LED light is red on all three hubs, there is no internet, and cannot connect to system through Plume. The only fix is to reset the Main hub connected to the modem. Things will be fine for a few days then it goes down again. The modem never needs to be reset, though I have done so just in case. I've tried swapping which hub is the main one but that doesnt help. The hubs have plenty of space so they shouldnt be overheating. Has anyone else had this issue with these?

1 Solution


Accepted Solutions
Solution
SamsungNik
Honored Contributor
Options
Smart Home Support

I would recommend reaching out to our Connect Home department directly: 866-813-2404 or support@connecthome.zendesk.com.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

18 Replies
Solution
SamsungNik
Honored Contributor
Options
Smart Home Support

I would recommend reaching out to our Connect Home department directly: 866-813-2404 or support@connecthome.zendesk.com.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

userr2oK5QmDiU
Asteroid
Options
Smart Home Support
First I would like to say that this has NOT be resolved, so please remove the “Solved”. I contacted support and was told to try a different cable or a different outlet. I have tried these things and there has been no change. In fact I have discovered how to reproduce the issue. The issue is whenever the internet goes down the router light turns solid red, but when the internet is back up, the router just stays in whatever mode it is in and does not come back online. I have to either unplug and reply the router or unplug and telling the Ethernet cable. I do not have this issue with other routers including cheap ones. I have three of these SmartThings routers and all three do the same thing. This would suggest it is a software issue where the router is not recognizing that the internet is back up. I have replied back to tech support via email with this information but have not gotten a response.
userWF9Osw8rcD
Constellation
Options
Smart Home Support

I have been having this same issue. I have to play with each hub, reset it, factory reset, and hope it works. It may for a day or two but then it crashes and I’m back to square one. Dare I hook up tv’s and a PS4 with a direct line. That’ll cause chaos. 

0 Likes
Reply
userr2oK5QmDiU
Asteroid
Options
Smart Home Support

I am bad about following up on my posts but I did get a response and I had to work with the Plume support.  The issue for was a bug in the firmware that the router was not recognizing that internet was restored after even a brief loss in internet.  The router then was not requesting an IP address from the ISP DHCP Server.   They confirmed this by looking at the logs after I dropped the internet connection at the modem and restored it.  They said they will have to put a fix in a firmware update but have no timeline when they believe the next update will be. Currently, the workaround is to place  another router between the ISP modem and the Smartthings WiFi router.  Not exactly acceptable from any product that wants to call itself reliable, but I no longer have any issues with this workaround. 

userHvJ0wO0xWK
Constellation
Options
Smart Home Support

I am having this same problem except I am dropping my internet through the Smartthings hub several times a day.  My internet from my service provider has been steady with no interruptions.  I've tried soft, hard and factory resets and still have the same problem.  I'm now waiting on support to come up with a solution.  They told me to stand by until they have an idea what the problem is.

 

userFjdt9HYLLq
Astronaut
Options
Smart Home Support

Thanks for posting this.  I'm also having issues with my SmartThings Wifi hub losing connection randomly and then I need to reset all of my hubs and switches.  I'm wondering what router you inserted between your SmartThings hub and your modem and if a firmware update ever occurred.

userr2oK5QmDiU
Asteroid
Options
Smart Home Support

I put an apple AirPort Extreme between the main router and the modem.  The Airport is configured with a NAT so there is a double NAT.  Support will try to tell you that you can't double NAT, but I have been without issue for a year and a half.  The only thing if you double NAT is be sure to configure port forwarding in the airport to forward to the main Samsung router. 

My router has not received a firmware update so the issue has not been fixed.  My guess is that Plume has quietly discontinued support since they are not getting any subscriptions through these.  

I am highly disappointed in the support of this product. 

userOspG0PoULz
Astronaut
Options
Smart Home Support

I don't understand why my better I just installed is new and after changing it

At 75%is running down so fast?

0 Likes
Reply
userjDRhaFYE98
Constellation
Options
Smart Home Support

I am having the same problem I upgraded from google wifi but this is  Ridiculous