Original topic:

Smartthings and Q70 tv turn-on issue

(Topic created: 3 weeks ago)
Dono19661
Asteroid
Options
Smart Home Support

I've been struggling with my Q70 TV turning on reliably lately thru Alexa.  When I turn the tv an via Smart things, it is very slow to respond and sometimes shows it isn't connected for a moment before turning on.  The TV will always shut off via voice control, with no issues.

I have tried a complete un-install/re-install right from removing the tv from Smart things, removing the tv from Alexa, disabling the Smart things skill, and doing a soft reset on the tv for a clean re-setup.

This issue started about mid-December of last year (about a month now), and the Smart things/Alexa integration was working great before that.

The TV is connected wi-fi, so I know that is not the issue.  I'm struggling with figuring this out.  There are no reported issues with the Smart thing's app, or the Smart things skill.

The issue does seem to be somewhere between my TV and Smart things because of the delay that is experienced.

All thoughts appreciated as I'm not sure how to even troubleshoot this.

 

 

 

 

 

 
3 Replies
Dono19661
Asteroid
Options
Smart Home Support

Im 99.9% certain this is an issue between smartthings and the TV.  Randomly, the tv will turn on via smartthings when requested, but often it fails to turn on.  When I try to turn on the tv thru smartthings and it fails, the log does not show the command was even sent.

Here's a screen shot of what I see.  This morning, I tried turning the TV on via smartthings, and the TV did not turn on, and ther is nothing showing in the log that an attempt was made.  I tried moving the TV to a DMZ to be certain that this is not a Router internal/external network issue.  There was no change.  Is there any further debug modes I can turn on in smartthings to get a better understanding of where the failure occurs?

Dono19661_1-1674057140409.png

 

 

 

 

 
0 Likes
Dono19661
Asteroid
Options
Smart Home Support

Interesting thing...The tv would not turn on via smartthings at all, so I tried pinging the tv's ip address to make sure it is on the network.  The tv replied quickly.  I then tried turning on the tv via smartthings.  The tv turned on instantly.  This makes no sense to me.

Dono19661_0-1674093683380.png

Dono19661_1-1674093769367.png

 

 

 
0 Likes
Dono19661
Asteroid
Options
Smart Home Support

Im cautiosly optimistic that this firmware update tonight fixed the issue:

Dono19661_0-1674100679019.png

 

 

 
0 Likes