Original topic:

Z-wave Network not connecting

(Topic created: 06-20-2021 05:27 PM)
user4ZUndxuPH9
Asteroid
Options
Smart Home Support

First, I have searched and cannot find a solution.  This one is probably similar to others but not the same.

I have a SmartThings hub M/N: IM6001-V3P01 with auto updates turned on.  The firmware version is 000.037.00004 with and the controller version is 2.2.3-5.  I got this information from my iphone smartthings app.

This has worked well for many many months.  A couple of days ago we had a brief power outage and now it cannot operate and z-wave switches.  When I try I get this message:

  • "A network or server error occurred.  Try again later"

All my devices are listed in the app as connected.

I unplugged the hub for 15 min and plugged it back in.  I tried to use the z-wave utilities to repair the network.  It never seems to finish.  It is still running now for nearly 24 hours.

I tried to turn off secure mode, which I believe is only for zigbee devices.  I don't have any.  But I'd try with out it.  However, even though it looks like it turns off it turns right back on by itself, an obvious bug.

 

7 Replies
Libertas
Nebula
Options
Smart Home Support

Same here, but working today.  On top of this when I contact Samsung hub they tell me the email I use for my app, my device, everything is NOT registered.  No clue what to do now.

 

i was told Z Wave is problematic where Zigbee isnt, as in Zigbee doesnt go down when the server goes down.  

user4ZUndxuPH9
Asteroid
Options
Smart Home Support

How did you get it to work?

0 Likes
Libertas
Nebula
Options
Smart Home Support

Just started working on it's own... unplug the hub for a minute, plug it back in, probably start working.  The issue was on their end due to the new app.

0 Likes
user4ZUndxuPH9
Asteroid
Options
Smart Home Support

Mine also just started on its own.  That's good and bad.  I had to wait about 3 days.  I'd hope it would recover from power outages much quicker, say within 15 minutes.  This becomes a question now when shopping for home automation systems, a lesson learned.

 

0 Likes
user4ZUndxuPH9
Asteroid
Options
Smart Home Support

Hey my whole network is working again.

No idea why.

0 Likes
userHhjIj4nFZF
Astronaut
Options
Smart Home Support

I have the exact same problem.  I called Samsung today and they verified that this is now a known problem for many users.   One fix that was touted is to delete the app, clear safari cache and reinstall.  This did not work for me.  I rebooted and reset my hub, downloaded the latest firmware but all my z-wave devices do not connect.  My Lurton lights do work however, pointing to an issue beyond my network, hub connection etc. 

 

0 Likes
Libertas
Nebula
Options
Smart Home Support

Z Wave is the problem I think.  One of the reps at Samsung told me ZIGBEE does not require server connection to function properly but Z Wave does, dont know if true.  Also I see there are wifi locks that do not require a hub, Kwikset has one.

0 Likes