cancel
Showing results for 
Search instead for 
Did you mean: 
userw8hj1ghsmB
Constellation

Powerbot VR2AK9000UG not displaying FULL charge and not working

JUMP TO SOLUTION

After moving the charging station to a different floor, placing the vacuum on the station and turning it on there was no message that the vacuum was fully charged (the message was present before moving the vacuum). The battery icon shows 3 bars but the vacuum does not start cleaning when commanded. After turning on, the vacuum displays a 5555 ... 0000 seqeuence but there is no "FULL" message following it.

One of the solutions to this was to turn the emergency switch off, place the vacuum before the charging station, turn the switch on, turn on the vacuum (using the start button) and command it to charge with a remote. The vacuum does turn on but it does not move to the charging station (the number sequence is still displayed). If the remote charge button is depressed for a few seconds a "160" code is displayed by the vacuum.

I've also tried turning the emergency switch off, placing the vacuum on the charging station and after 5 minutes, turning the switch and the vacuum on. Still, only number sequence but no "FULL" message.

The DC voltage at the input of the base is about 25V, the voltage at the charging pins is 7.5V. 

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Powerbot VR2AK9000UG not displaying FULL charge and not working

JUMP TO SOLUTION

Honestly if these steps have been tried, the next recommendation would be repairs. You're welcome to message me here with the serial number for more details: http://bit.ly/2igAXKH


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
2 REPLIES 2
Samsung Moderator
Samsung Moderator

Re: Powerbot VR2AK9000UG not displaying FULL charge and not working

JUMP TO SOLUTION

Honestly if these steps have been tried, the next recommendation would be repairs. You're welcome to message me here with the serial number for more details: http://bit.ly/2igAXKH


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
userL5UBy8cOYP
Constellation

Re: Powerbot VR2AK9000UG not displaying FULL charge and not working

JUMP TO SOLUTION

ive figured out it was the home base charger that wasnt getting enough voltage and have already ordered a new one

Reply
Loading...