cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Rich Communication

(Topic created: 08-29-2022 04:07 PM)
3346 Views
MrTaxi
Cosmic Ray
Options
Suggestions
What happened to the ability to enable RCS chat features in Samsung Messages?
13 Replies
MrTaxi
Cosmic Ray
Options
Suggestions
I had it working on Verizon on my Note 20 Ultra, just upgraded to the S22 and it's not an option. How do you disable the SIM, remove it physically?

Note: it works fine on Google Messages, just not Samsung Messages.
0 Likes
Reply
Dingodown
Nebula
Options
Suggestions
Works fine on Samsung messages for me. S22 Ultra
0 Likes
Reply
SpudMan9510
Galaxy
Options
Suggestions
I have the unlocked s22 ultra on AT&T, and sadly, rcs doesn't work on Samsung messages. It shows rcs is connected with Google messages using jibe and doesn't work either, I'm guessing only with anyone using Google messages with jibe also. Would like for either one to work just like Imessages work in iPhone
0 Likes
Reply
USBetaModerator2
Beta Moderator
Options
Suggestions

Hello,

Thank you for your feedback.

We are currently investigating the issues reported by users regarding RCS.  In the meantime, other users have reported turning SIM Off then back on resolves some of the RCS issues.  You can do this by going to Settings > Connections > SIM Card Manager.  You can toggle OFF the SIM that does not connect to RCS and then back On.

We appreciate your contribution to the Beta Program and apologize for any inconvenience.

Regards,

One UI Beta Team

 

0 Likes
Reply