Smart TV won't connect to WiFi - Error Code: 102

SOLVED
Constellation

Re: Smart TV won't connect to WiFi - Error Code: 102

same issue my tv model number is UA43M5500 SOFTWEAR VERSION 1260
Samsung Moderator

Re: Smart TV won't connect to WiFi - Error Code: 102

@skrajon12; it may benefit you more by contacting the support team in your area since your model is a non-US device. You can do so by using this link: http://www.samsung.com/visitcountry.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Constellation

Re: Smart TV won't connect to WiFi - Error Code: 102

thanks ... let me check to my local distributor today
Samsung Moderator

Re: Smart TV won't connect to WiFi - Error Code: 102

Understood. I hope you are able to enjoy the rest of your weekend. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Astronaut

Re: Smart TV won't connect to WiFi - Error Code: 102

This solution worked for 3 months and now the problem is back. Now what?????

Astronaut

Re: Smart TV won't connect to WiFi - Error Code: 102

I cannot get the new Samsung smart tv to connect wirelessly or with the hardwired eithernet cable. When I first switched it on, it went into setup more, and it did recognized the router serial number, but would not accept the WEP ( password ) number on the back of the router. I am low tech, but other equipment in the house works fine wirelessly. Any suggestions. I certainly may be missing a step, but it is frustrating. Jim
Astronaut

Re: Smart TV won't connect to WiFi - Error Code: 102

This method also worked for my 2017 model (Samsung UN58MU6100). All of a sudden, our TV couldn't see the wi-fi networks in our home. I looked, and sure enough, there was a firmware update that posted on January 9, 2019. Downloaded, unzipped the file, and dragged it onto a 2GB flash USB drive. Plugged it into the back of the TV. Only difference is that the menus have changed slightly from the instructions given above. Now you need to go to Support > Software Update and choose Yes when it asks to search the USB device. TV updated itself within a minute and now we're up and running with a solid wi-fi connection again.

 

Thanks to the user who posted this solution. You saved me the headache of calling support.