UN55JS9000FXZA -Keep losing cable source when starting tv.

SOLVED
Highlighted
Constellation

UN55JS9000FXZA -Keep losing cable source when starting tv.

[ Edited ]

I have the Samsung 4k SUHD TV UN55JS9000FXZA. For the past day, when I turn the tv and cable box on, the picture will go black after about 10 seconds.  It seems to lose the source signal after about 10 seconds.  If I hit the “source” button on the remote for cable, the picture comes back and its ok.  It wont happen again, unless I turn the tv back off and on.  I don’t seem to have this issue when starting up any usb attached or ps4 attached to the mini one connect.  This seems to only happen with the cable signal and once I refresh the source it comes back.  Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Supernova
Solution
Accepted by SamsungCole (Samsung Moderator)
‎06-12-2018 06:35 AM

Re: Keep losing cable source when starting tv.

If you have tried unplugging the unit, updating the software and replacing the connection cable but the issue has not been resolved, I would recommend having a service tech take a look at the unit. 

163 REPLIES
Samsung Moderator

Re: Keep losing cable source when starting tv.

Hey there, this almost sounds like it may be something with the connection cable. Try this; Power off the television and the cable box, then disconnect the HDMI cord from both ends. Leave it unplugged for maybe 20-30 seconds then plug it back in. Power on the cable box first, then the television, and let me know if anything changes. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Constellation

Re: Keep losing cable source when starting tv.

Actually, I decided to unplug the tv for a few minutes and when I plugged it back in the issue was no more.  It hasnt occured again since I unplugged the tv and plugged it back in.

Samsung Moderator

Re: Keep losing cable source when starting tv.

Please let us know if the issue comes back. Thank you. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Constellation

Re: Keep losing cable source when starting tv.

[ Edited ]

Well it worked for about four days and then it started again.  I unplugged the tv and plugged it in again and so far so good.  It cant be the cable or it wouldnt have stopped and solved the issue after unplugging the tv and back again.

Samsung Moderator

Re: Keep losing cable source when starting tv.

When you power off your TV. Does your cable box power off too? Thank you. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Constellation

Re: Keep losing cable source when starting tv.

The Cable box does not power off.  I am just pulling the plug out of the back of the tv for a couple of minutes and then plug it back in.  I did turn off the cable box as well.  When I restart both devices there doesnt seem to be an issue.  However, the fix only lasts a few days. 

Constellation

Re: Keep losing cable source when starting tv.

I am having this exact same issue as well.  It only recently started for me around the time I did a software update on my Samsung TV.  I have a Bell Fibe cable box (always on) attached to HDMI 1.  When I turn the TV on it works for a couple of seconds then goes dark and then I need to use the remote to select the source as HDMI 1.  Then all is good until I turn my TV off again and then it repeats the process. 

Constellation

Re: Keep losing cable source when starting tv.

Exactly.  I am glad to know I'm not the only one going through this.  I do remembering there being a samsung update in the last week or so.  I wonder if that update is what started the issue.  It only happens with the cable tv function.  I can plug in a usb or stream from my pc and it doesnt go dark with those functions.

Samsung Moderator

Re: Keep losing cable source when starting tv.

Have you guys tested this cable box in a different HDMI outlet? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.