UN55JS9000FXZA -Keep losing cable source when starting tv.

SOLVED
Supernova

Re: Keep losing cable source when starting tv.

I am sorry to hear this, is the firmware of the unit completely up to date? How is the cable box connected to the unit?

Constellation

Re: Keep losing cable source when starting tv.

Yes, updated

hdmi high speed cable

its only dropping live tv, is you pauze and wait a minute and resume and wat h the dealyed recording its not dropping

Supernova

Re: Keep losing cable source when starting tv.

Have you tried connecting to a different HDMI port? 

Constellation

Re: Keep losing cable source when starting tv.

Yes

Samsung Moderator

Re: Keep losing cable source when starting tv.

Could you send us a private message? http://bit.ly/2ihPL97


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Constellation

Re: Keep losing cable source when starting tv.

Same problem here with brand new  

QN65Q9FAMFXZA

 

Drops out after 10 to 20 minutes iver and over and over.

 

This is unacceptable.

Asteroid

Re: Keep losing cable source when starting tv.

I have this problem for the past 3 years on my Samsung un55js9000. Still no fix annoying when playing PlayStation 4 and all of sudden black screen.
Constellation

Re: Keep losing cable source when starting tv.

I have the exact same issue and it started a few weeks ago.  I have, like other suggested, shut down the receiviver, moved the HDMI connections and re-started all the components.  The issue happens whether I am on the cable boxes or other sources including the Samsung Apps.  If I cycle through the sources, that usually is the quick fix and it doesn't happen again until I shut down the PC.  I have to assume this is a software issue and its unfortunate that this formum is so old without a solid fix from Samsung.

Constellation

Re: Keep losing cable source when starting tv.

I starting having this same issue a few weeks ago.  It only happens about 10 seconds after the TV is turned on, and usually several times.  The tv loses the source, which for me is HDMI 1,  which is cox cable coming from a Samsung one connect mini.  

As I tried to figure it out, I could get the picture back by unplugging the TV and cable box, or turning the tv off then back on, or changing the source to HDMI 2 then going back to HDMI 1 once I realized the tv was still on.

Now all I do is press source on the Samsung remote, it shows it is on HDMI 1, so I just press select to select HDMI 1 again and the picture comes back.  

Is there a fix for this yet??

TV - UN65JU7100

Firmware - Version 1530

Constellation

Re: Keep losing cable source when starting tv.

I'm having the same issue, watcing cable or a blue ray, screen goes blank after a few minutes. Why isn't Samsung addressing this issue?  Seems widespread according to the forum.  I have a un55js9000 TV.  Just startyed for me a few weeks ago. Firmware is up to dayte, tried to reboot everything and moved cables.  I have the one connect box with the one connect cable going from the box to the TV.  I'm using a netwrok connection to the one connect box.