UN55JS9000FXZA -Keep losing cable source when starting tv.

SOLVED
Constellation

Re: Keep losing cable source when starting tv.

Same problem here. Hopefully there is a fix. 

Constellation

Re: Keep losing cable source when starting tv.

I guess I'm in the club. Same exact problem. Reset the TV, problem returned once the tv was turned off. If you cycle the source back it works but as was said if you tune the TV off I happens again. Did what was said previously and unplugged the TV, that seemed to do the trick but looks like that fix will be temporary. I have to believe it had something to do with a software update.
Hopefully there is a fix.
Constellation

Re: Keep losing cable source when starting tv.

Im glad I started this post then. It definitely has to be something with the update from last week. Here is hoping this is enough to get a software fix put out.
Constellation

Re: Keep losing cable source when starting tv.

 Agreed definitely has to do with the software update, at least that makes the most sense. No way it's a cable issue too much of a coincidence that at least three of us and who knows how many more are experiencing the same problem. And it just started at all at the same time. 

Constellation

Re: Keep losing cable source when starting tv.

Anyone having any more issues?

Constellation

Re: Keep losing cable source when starting tv.

For me, it just stopped.  It hasnt done anything for about a week now.

Constellation

Re: Keep losing cable source when starting tv.

Ok, that's good. Same on this end. If anything changes I will let you know.  Hoping it was a software glitch. 

Constellation

Re: Keep losing cable source when starting tv.

Fingers crossed.  

Constellation

Re: Keep losing cable source when starting tv.

[ Edited ]

Been having the issue for about 3 weeks with the 55js7000 4k SUHD TV. Unplugging the tv fixes the issue for a few days, then it comes right back. The thing is, the problem isn't tied to the cable box. I can be on any input and the TV will still go black. I've also noticed that it coincides with the last flicker of the red power light in the bottom right of the TV panel. 

 

I'd like to know if this is software related or if the TV is having issues. My warranty ends soon, so it's pretty important. 

Constellation

Re: Keep losing cable source when starting tv.

It stopped doing it for about a week and now its doing it again.  I guess the fix was short term.