UN55JS9000FXZA -Keep losing cable source when starting tv.

SOLVED
Constellation

Re: Keep losing cable source when starting tv.

Got it, and thanks again.  I will wait until next time it happens and contact Comcast.  With an awful lot of luck, will be OK for a long while.  

Samsung Moderator

Re: Keep losing cable source when starting tv.

No problem! We're here to help. 

Asteroid

Re: Keep losing cable source when starting tv.

[ Edited ]

Same thing happening to me on my ps4 pro and Xbox one  s  and cable!!

 

Samsung Moderator

Re: Keep losing cable source when starting tv.

Hello userritwFmJZ7e, are you losing signal for 10 seconds? Please provide the full model code and serial number. 

Asteroid

Re: Keep losing cable source when starting tv.

I'm having a similar problem with my UN65KS8000FXZA.  Everytime I turn it on, it cannot find any sources (DirecTV box, PS4, Chromecast, etc).  If I unplug the One Connect cable and plug it back in, it starts working immediately.  But next time I turn the TV on, it does the same thing.  I have verified that I have the latest software update installed.  Any advice?  Thanks!

Samsung Moderator

Re: Keep losing cable source when starting tv.

Do you have a receiver connected to the television by any chance?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Asteroid

Re: Keep losing cable source when starting tv.

I have a DirecTV box, PS4, and Chromecast connected to the One Connect, which connects to the TV.  I do not have an audio receiver connected if that's what you mean.

Samsung Moderator

Re: Keep losing cable source when starting tv.

Have you tried a factory reset? If this does not help, your TV probably will need to be serviced userp350QLb7H5 Thank you. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Constellation

Re: Keep losing cable source when starting tv.

This is the exact problem that i am experiencing. (Un65ks8000) It only started 1 week ago. If i unplug the one connect and plug it back, evrything works. But i do not want to teach everyone in the house to keep doing that. I just turned off the smart hub auto on feature. Hopefully, that works. Did you discover a different solution?

UN65KS8000

Software version: t-jzmakuc-1168.3, bt-s

Constellation

Re: Keep losing cable source when starting tv.

I see this topic is still raging on.  It just stopped for me.  I havent had it happen in awhile now.  It would happen and then stop after a few days.  It is just an odd thing.  Its probably been a few months since it last happened.  I just rode it out.