UN55JS9000FXZA -Keep losing cable source when starting tv.

SOLVED
Constellation

Re: UN55JS9000FXZA -Keep losing cable source when starting tv.

I took one off from another Samsung TV that is also connected to Direct TV and still had the same issue.  

Samsung Moderator

Re: UN55JS9000FXZA -Keep losing cable source when starting tv.

Have you already checked the cable box settings to be sure DirectTV doesn't have a delay start setting/feature?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Constellation

Re: UN55JS9000FXZA -Keep losing cable source when starting tv.

Turn off "instant on" on your tv

Constellation

Re: UN55JS9000FXZA -Keep losing cable source when starting tv.

Turn off "instant on" on your tv

Constellation

Re: UN55JS9000FXZA -Keep losing cable source when starting tv.

We have a new Qled 7' just plugged in today - it keeps losing hdmi source every 20 mins.  Looked at these posts and suggestion to turn off "instant on".  Can't find this anywhere in settings.

Constellation

Re: UN55JS9000FXZA -Keep losing cable source when starting tv.

Same issue with me Samsung 65KS8000

 

Happens with my Onkyo receiver or connected directly to my xbox or Bell Fibe receiver.

Video signal drops every 20-40 minutes, audio remains.  

 

I have version 1180 running

 

Any setting I should change?  Any help?!?

Constellation

Re: UN55JS9000FXZA -Keep losing cable source when starting tv.

I'm having the same problem with a UN55KS8000 

 

Sotware Version: T-JZMAKUC-1203.6,BT-S

Sub-microm version: T-JZMAKUS-1007

 

Ocassionally loses signal at power-on.

 

Happens every 3/4 days but have seen it happen it have after 1 day.

 

Have a TiVo attached.

 

This porblem can be fixed by unplgging cable from TV to external input box.

 

I would have to say looking at this thread that this is likely to be a software problem and has nothing to do with the H/W attached as the problem has been reported on multiple input devices. 

 

My question is when is Samsung going to provide a Fix; the problem has existed for more than a year. 

Constellation

Re: Keep losing cable source when starting tv.

Having similar issues, in the middle of watching it just stops and goes to the source screen and I have to select the source via remote and this cycle repeats every few minutes, very annoying 

Samsung Moderator

Re: Keep losing cable source when starting tv.

Could you verify the model?  Are you connected via HDMI?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Astronaut

Re: Keep losing cable source when starting tv.

model is not the issue NOR is the hardware attached. all seem to be having same problem with samsung sw. MANY say shut off instant on but still noone says where it is.. ???? i have 8000 series USA.  ill do seperate search for instant on shut off

 

when i test the smart hub it passes THEN does the exact thing - loses the source.. problem is the smart hub -  I shut it off.. as thats the only option i could find. 

 

i have BOSE controlling all my HDMI - old samsung without smart hub never had problems with losing source.