UNIVERSAL REMOTE option automatically adds connected devices that I don't want added

Constellation

UNIVERSAL REMOTE option automatically adds connected devices that I don't want added

I have a Samsung TV model #UN70KU630DF. I have an Apple 4K TV attached which works fine unless it is added to the UNIVERSAL REMOTE device list. I can delete it from this list, but then a day or so later, the Samsung TV has added it back in. How do I stop this (please)? 

 

Thanks you!!!!

3 REPLIES
Samsung Moderator

Re: UNIVERSAL REMOTE option automatically adds connected devices that I don't want added

Hello. So that I am understanding you correctly, you have a Samsung TV as well as an Apple TV. You use a UNIVERSAL remote for both TV's but when you deleted the Samsung TV from the UNIVERSAL remote, it comes right back after a day or so? I hope I am understanding this correctly. 

 

Are you only wanting to use the Samsung remote and the Apple remote separate or are you wanting them to stay combined on the UNIVERSAL remote? 

Highlighted
Constellation

Re: UNIVERSAL REMOTE option automatically adds connected devices that I don't want added

Not quite. Yes, I have a Samsung TV and an Apple TV. I do not want to use a UNIVERSAL REMOTE for them. The Samsung TV has an option on the SOURCE menu for UNIVERSAL REMOTE. As you add devices to the TV, you can opt for adding them to the UNIVERSAL REMOTE option which then lets you control that added device with your Samsung remote. I don't want to do that, yet the Samsung TV keeps automatically adding the Apple TV to that option and I have to go back to the Samsung menu to delete it How do I stop the Samsung TV from doing that?

Samsung Moderator

Re: UNIVERSAL REMOTE option automatically adds connected devices that I don't want added

The Samsung Universal remote is doing what it should do, however, on your Apple TV, go in and turn OFF the CEC option. Once that is turned off that should take care of the Samsung remote recognizing it everytime you turn on the Samsung TV. 

 

Please let me know if this works.