AP currently not in use

Astronaut

AP currently not in use

My galaxy tab 4 is not connecting to wifi modem. Whenever i try it gives a message "AP currently not in use. Internet connection too slow." I restarted my tablet, recoonected after forgetting modem, restarted my wifi modem but nothing is working. Please help me solving this problem

See more topics labeled with:

2 REPLIES
Samsung Moderator

Re: AP currently not in use

Have you tested connecting to a different network(Like an open public Network) to see if the same thing happens?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Astronaut

Re: AP currently not in use

I was having the same trouble with my galaxy s4. i looked all over the place online to see how to fix it.

 

1st. i restarted the decive and nothing.

 

2nd. i tried to find the uncheck "avoid poor connections". that everyone keeps talking about but couldnt find it.

 

3rd tried to change the ip adress and still nothing. at this point i was ready to just give up on it but i didn't.

 

4th and final attempt- Now a lot of people don't know that when you restart your phone it doesn't mean it will restart your internet connection or you would have to put in a new password every time your phone restarted but that is not the case because phones still use a little bit of phone to your phones memory in order so nothing is lost. This is where the problem comes in.

 

To fix: forget the network that it is connected to, turn off your wifi, than restart your phone. this is to ensure your phones memory can erase anything about the connection because at that time your phone thinks its not important anymore. Now i'm not saying this is gonna fix them all but this is who i got mine to personally work again about trying for 5 hours to get it started again.