cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Accidental touches of trackpad while typing- how to turn off trackpad on S6?

JUMP TO SOLUTION

I am having a hard time adapting to this keyboard.  I'll start typing something, and the next thing I know, my words will be showing up in a different place than where I started typing, or they won't show at all, or will have some gibberish letters. 

I  am pretty sure it may have to do with possible accidental brushes against the trackpad while typing. Is there a way to disable (turn on & off) the trackpad??

The other cause I think is that I am hitting keys that are below the ones I intend to hit, because this keyboard is so much smaller than on my desktop.

Suggestions?  Thank you!

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Care Ambassador

Re: Accidental touches of trackpad while typing- how to turn off trackpad on S6?

JUMP TO SOLUTION

 @useratWZ5RyOJm

Glad you found the andswer in another post but I'm going to repeat the answer hear for other users to see.
 
 
 
 
 
 
 
 
 
 
 To turn off/on the trackpad press Fn + space.
 

View solution in original post

Reply
Loading...
1 REPLY 1
Highlighted
Samsung Care Ambassador

Re: Accidental touches of trackpad while typing- how to turn off trackpad on S6?

JUMP TO SOLUTION

 @useratWZ5RyOJm

Glad you found the andswer in another post but I'm going to repeat the answer hear for other users to see.
 
 
 
 
 
 
 
 
 
 
 To turn off/on the trackpad press Fn + space.
 

View solution in original post

Reply
Loading...