Original topic:

Additional Solution to Galaxy Tab S7 Wi-Fi Problem

(Topic created: 09-03-2021 01:38 PM)
Jim B
Constellation
Options
Tablets

The existing threads for this problem have been marked as solved, but they didn't work for me --- until I found this suggestion in one of the posts. This additional solution has helped me greatly...

Turn OFF "Auto reconnect" in the settings for each Wi-Fi signal you use.

Settings > Connections > Wi-Fi > Current network > :gear: (gear symbol) > Auto reconnect (switch OFF).

I know this seems counterintuitive, but it has almost eliminated the constant disconnects that were plaguing me with my home Wi-Fi.

This means you will need to manually activate your selected Wi-Fi connection whenever you start or restart your tablet. This actually feels more secure to me, especially in areas with unprotected Wi-Fi signals.

I also make sure Settings > Location > Google Location Accuracy is set to OFF. This gets reactivated every time I use Google Maps, so I check it periodically.

Hope this is helpful for anyone who is still struggling with Galaxy Tab S7 Wi-Fi drop-outs!

0 Likes
0 Replies