Galaxy Tab A / SM-T550 - Infinite looping

Highlighted
Constellation

Galaxy Tab A / SM-T550 - Infinite looping

[ Edited ]

Hello,

 

As many others have, I am having serious issues with a Galaxy Tab A - SM-T550 9.7" unit.

 

Purchased the unit in Juy of 2016. Issues started last year when it downloaded and installed a new package from Samsung (Sept / Oct 2017 ish).

 

The unit suddenly goes crazy and starts to shut down and start back up, looping between the "SAMSUNG Galaxy Tab A - POWERED BY ANDROID" (black background) screen and the "SAMSUNG" (black background) sreen. Endless looping till the battery runs out a few hours later.

 

I did the recommended fixes:

 

1. Wipe cache partition ---> Did not fix the problem

2. Wipe data / factory reset ---> Fix the problem the first time around

 

Problems started again about 3 weeks ago. So tried the same recommended fix:

 

1. Wipe cache partition ---> Did not fix the problem

2. Wipe data / factory reset ---> Did not fix the problem

 

Then proceeded to:

 

3. Downloaded the firmware (1 file: T550XXU1CQJ6_T550XAR1CQJ6_HOME.tar.md5) from Sammobile and flashed the unit using Odin. Odin says good to go but ....

 

Unit comes on with a "Yellow triangle" below it an Adroid logo and the word Error! (green background) and what appears to be a progress bar which counts to 100% but never reaches 100% until ...

 

Unit loops between the "SAMSUNG Galaxy Tab A - POWERED BY ANDROID" (black background) screen, the "SAMSUNG" (black background) sreen and the "Android is starting ... Optimizing app X of XXX" (green background)

 

After about 3 to 6 times looping of this nonsense it goes into the Android Recovery mode. The bottom of the screen says:

 

E:couldn't load bitmap poc_change00009 (error -7)

No Support SINGLE-SKU

Supported API:3

E:ensure_path_unmounted failed to unmount /efs (Device or resource busy)

dm-verify error...

E:failed to open /dev/block/bootdevice/by-name/misc: No such file or directory

 

(These errors also appreared before the flashing of the unit). All this when power shows 100%

 

I burnt about 3 weeks trying to fix this issue. Hope someone has some answers.

 

I have two other samsung tablets purchased in 2012 / 2013 and also a few older model galaxy class phones. They all still work with no issues. This Galxy Tab A tablet has been a real nightmare!

 

Thank you in advance.