JUMP TO SOLUTION Solved

Original topic:

Link Contacts app to SMS app

(Topic created: 11-15-2021 09:14 PM)
oldit
Astronaut
Options
Tablets
When I open Contacts and select a contact I should see a button to send an SMS to that contact, but I don't.  I'm using a Galaxy Tab S7 FE.  Any ideas on how to resolve this?
0 Likes
6 Replies
MochaVex
Supernova
Options
Tablets
My knowledge of the modern tablet line up is limited, but I can suggest you enable "Call and Text On Other Devices"

which can be found in Settings > Advanced Features.

After this is set up and linked to your phone, try again.

Hope this helps.

- MochaVex
0 Likes
oldit
Astronaut
Options
Tablets
There is no "Call and Text on other devices" option. Thanks for your suggestion. I am following other links pinned to this post.
0 Likes
MochaVex
Supernova
Options
Tablets
Interesting! I've seen another user complain about this feature being removed on their tablet recently..

I wonder if Samsung is going to address this issue.
0 Likes
LongHiker
Epic Samsung Care Ambassador
Options
Tablets

@oldit Some questions:

  1. Are you using AT&T or Verizon? They block this so it isn't available. 
  2. Are you using a non-Samsung phone? If so, this  won't be available. 
0 Likes
oldit
Astronaut
Options
Tablets
I am using AT&T.
I am using a Samsung Galaxy S10e (phone).
I am usina a Galaxy Tab S7 FE (tablet).
I purchased an additional line so I could have data for the tablet (I chose to not teather the tablet to the phone).
I have synced my phone number to the number associated with the tablet so I can receive text messages on my tablet when sent to my phone.
0 Likes
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Tablets

@oldit "I am using AT&T."

Sorry but AT&T blocks "Call & text on other devices". 

AT&T has their own custom service which I tried years ago and was never able to make it work. 

0 Likes