Original topic:

My 2014 10.1 notebook was stuck on logo; I fixed it!

(Topic created on: 12/14/20 5:25 AM)
userx5j6VVUx94
Constellation
Options
Tablets

There was an old thread about this that had was dozens of pages long and no one had a solutin that worked. I fixed mine today so if youre having the same issue, here's my simple fix, but let me first say I'm a total tard when it comes to computer stuff, but I am persistant.  I had no real idea what I was doing but I was one second away from throwing it in the garbage and felt I had nothing to lose.

 

I did what I think is called a soft start? Held the power and the volume buttons down to restart it up. The android dude came up and asked me if I wanted to  reboot and wipe out all my personal data which I would not be able to undo so with nothing left to lose, I hit yes. The entire screen went black. Several minutes went by and nothing..so I was just about  to toss it in the trash...I literally felt it leaving my fingertips when viola, it popped back on and started prompting me to answer the same quetions it did when it was brand new. I cant believe I fixed this thing after reading dozens of pages of replies where no one had an answer to this delemna . I hope this works for anyone that has the same problem.

Glad to have helped if I did : )

1 Reply
Options
Tablets
fun isnt it? ive bricked and unbicked many devices. some, well, cupoot.
0 Likes