JUMP TO SOLUTION Solved

Original topic:

New UI 5.1.1 Ruined Typing

(Topic created: 08-31-2023 03:41 PM)
CeleryHated36
Astronaut
Options
Tablets
You can't use Ctrl + Backspace to easily delete whole words anymore apparently. Why would they get rid of this, I'm using the official Samsung Tab Book Cover and Keyboard so there shouldn't be any hardware issues. Is there a way to bring this shortcut back? 

EDIT: "Also they changed the ability to press Cmd type in the app you want and quickly press enter twice to open it. Weird changes overall, Samsung Dex isn't that good and this just makes it worse."
The old search and double enter shortcut has just randomly started working. Didn't restart or anything.

1 Solution


Accepted Solutions
Solution
DracoSeeker
Astronaut
Options
Tablets

So turning off the "Show on-screen keyboard" didn't work for me, but turning off the toolbar when the physical keyboard is connected did! "Settings" > "General Management" > "Samsung Keyboard Settings" > "Show toolbar with physical keyboard" to OFF.

View solution in context

8 Replies
CeleryHated36
Astronaut
Options
Tablets
I'm using a physical keyboard though, does 3rd party keyboard affect physical ones as well?
saajveh
Constellation
Options
Tablets

I've been looking for hours for information about this. Like you, I have the official Samsung tab book cover (for S8+), and use the Samsung keyboard. I first thought my keyboard suddenly bugged out, but all keys work perfectly fine. It's only the shortcuts I'm used to, e.g. CTRL + BACKSPACE, that suddenly don't work anymore. Also, I can't type accented letters the way I'm used to (ALT-GR + ˋ + LETTER). It's ruined typing for me too. I want the old shortcuts back...

Mozzarella
Constellation
Options
Tablets

I just noticed the same thing, ctrl + backspace isn't working anymore, I don't know what other commands stopped working but this is annoying.

saajveh
Constellation
Options
Tablets

I found a solution by accident! It seems that all I had to do to make the normal shortcuts to work again was to disable the on-screen keyboard while the physical keyboard is connected. Go to Settings > General management > Physical keyboard, and then scroll down to Keyboard assistance and switch off "Show on-screen keyboard". You can use FN + "Lang"-key whenever you want to get the on-screen keyboard to appear again, but otherwise it'll stay out of sight as long as you use the physical keyboard, and all the normal shortcuts work like they should.

CeleryHated36
Astronaut
Options
Tablets
tried it but sadly doesn't work, I've had that setting off so I tried the old turning it on and off again but it still doesn't bring back the quick backspace shortcut
0 Likes
Solution
DracoSeeker
Astronaut
Options
Tablets

So turning off the "Show on-screen keyboard" didn't work for me, but turning off the toolbar when the physical keyboard is connected did! "Settings" > "General Management" > "Samsung Keyboard Settings" > "Show toolbar with physical keyboard" to OFF.

CeleryHated36
Astronaut
Options
Tablets
This did it, thank you 🙏
0 Likes
bill-e
Samsung Care Ambassador
Options
Tablets

Ctrl-Backspace works here in both DeX and Android.  Using Tab S8U + Bookcover Keyboard  and Microsoft Swiftkey. 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor
0 Likes