cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Samsung Galaxy note 10.1 stuck on samsung logo

I have a Samsung Note 10.1 (Model GT-N8013). After about 4 years of perfect operation it got stuck on the samsung logo at bootup. The display works, the battery works, the buttons work. Everything worked perfect up until the day it started doing this.

Now I happened to have liked the tablet so much that about a month after I bought it I purchased a second one for my homeschool kids to use. Would you believe that about a month after the first one started doing this the second one started doing the same thing!!!!!!! 

I have read all over the net about this. I have fully reimaged the tablet with Odin. The problem persists. I have read other posts on this forum where 139 other people had the same problem at about 4 years. Many of them describe a tablet that is working 100% fine one day and then crashed the next. I'm an electrical engineer. You don't have 139 people report the same problem at exactly 4 years of age with no previous hardware stutters, hints nor ideas of issues. It doesn't happen that way. The official Samsung people in the chat kept asking people to private message them. They offered no solution that worked for people. I chatted with Samsung online today he says that Samsung won't even take it in for repairs because it's End Of Life.  End of Life!!! Samsung seems to have caused this End of Life. That's MURDER Samsung.

Samsung has the power to fix this. The hardware is fine. Samsung needs to fix this. Samsung are you listening? (You SAID there was a solution to this thread*, which seems to have shut-down comments, but you didn't have anyone actually agree that their Tablet was fixed. That's NOT a solution. That's a coverup. Feel free to provide an actual solution any time. Until then I'm shopping for IPads from now on.... and recommending the same to everyone who asks this EE what I think about Samsung!) 

*https://us.community.samsung.com/t5/Tablets/Samsung-Galaxy-note-10-1-stuck-on-samsung-logo-downloadm...

1 REPLY 1
Highlighted
Astronaut

Re: Samsung Galaxy note 10.1 stuck on samsung logo

Thank you YngLt4ZBSr   for your post; I was about the send similar message to Samsung! In fact, about a week ago, I have my GT-N8013EA stuck on log and download mode and the device cannot be turned off until the battery going death. The device was purchased in Best buy for more than $400 in February 2013.  Actually, I am astonished why Sumsung did not take action since the first post to resolve the issue unless they have planned the issue!

 

 

 

Reply
Loading...