Original topic:

Samsung Music issue

(Topic created: 04-10-2024 02:23 PM)
670 Views
progamer1
Astronaut
Options
Tablets
So on my Galaxy Tab A8 (runs 6.0 though I wouldn't be surprised if this applies to 6.1 as well) has this issue where on Samsung Music, songs stop a few minutes in after leaving the app.
I've tried rebooting the device but the issue is still there.
12 Replies
GaryB82
Epic Samsung Care Ambassador
Options
Tablets

Open your Settings 

Battery 

Background Usage Limits

and add Samsung Music to Never auto sleeping apps 

https://www.samsung.com/us/support/troubleshooting/TSG01200668/



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


Rydah
Samsung Care Ambassador
Options
Tablets

Great suggestion!


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.
progamer1
Astronaut
Options
Tablets
I can't find the app anywhere in the list for that setting.
GaryB82
Epic Samsung Care Ambassador
Options
Tablets
You should see Samsung Music listed
1712785846045.jpg1712785846067.jpg1712785846085.jpg1712785846104.jpg


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


progamer1
Astronaut
Options
Tablets
I don't see it (I'm using an icon pack)Screenshot_20240410_145208_Device care_1000142575_1712786049.png
GaryB82
Epic Samsung Care Ambassador
Options
Tablets

Thats strange if you have Samsung Music installed it should be showing in the list allowing you to put it too sleep



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


progamer1
Astronaut
Options
Tablets
I guess I'll just have to disable auto sleeping apps altogether.
GaryB82
Epic Samsung Care Ambassador
Options
Tablets

Long press on the Samsung Music app and click the little i  in the corner and select Battery and put it to Unrestricted 



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


progamer1
Astronaut
Options
Tablets
And I've tried that and it doesn't help.