JUMP TO SOLUTION Solved

Original topic:

Screen to rotate

(Topic created: 09-14-2023 06:18 AM)
816 Views
lee4652
Astronaut
Options
Tablets
Searching all over, tablet screen use to rotate diagonally and vertical and now does not. Where can I go/do to get back to auto rotation.?
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Tablets

@lee4652 The icon to enable this does have a confusing label.

  1. In the Quick panel, look for this icon and click on it. Screenshot_20220323-072731_One UI Home.jpg
  2. Auto rotate will be enabled and the icon will turn into this. Screenshot_20220323-072711_One UI Home.jpg

     

     

View solution in context

5 Replies
Phoneybologna
Galaxy
Options
Tablets
Are you using a third party launcher? If so check the settings. Same thing happened to my S8 Ultra using Nova Launcher.
0 Likes
Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Tablets

@lee4652 The icon to enable this does have a confusing label.

  1. In the Quick panel, look for this icon and click on it. Screenshot_20220323-072731_One UI Home.jpg
  2. Auto rotate will be enabled and the icon will turn into this. Screenshot_20220323-072711_One UI Home.jpg

     

     

lee4652
Astronaut
Options
Tablets
Got it! Works now. Thanks all!
0 Likes
Reply
lee4652
Astronaut
Options
Tablets
Button no longer there. What next? Reset ?
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Tablets

@lee4652 Have you checked each page of the quick panel? Swipe left/right on the quick panel to see other pages.

Have you opened the quick panel, click the 3 dots in upper right, select Edit buttons and see if the button is up there? If it is, you can drag it down into the quick panel. 

0 Likes
Reply