JUMP TO SOLUTION Solved

Original topic:

Tab S4 spanish keyboard after Android 10

(Topic created: 07-06-2020 07:03 PM)
user84BBItdN4F
Asteroid
Options
Tablets

Hi. After my Tab S4 updated to Android 10, the default Spanish keyboard has changed (the letter A is the one closest to the left instead of the Q and it feels awkward). The English keyboard is all right (it hasn't change) and the Spanish keyboard in my old Galaxy Tab E is also ok. Please fix this problem, because all the QWERTY keyboards have the Q as the letter closest to the left. Thank  you.

0 Likes
Reply
2 Replies
Solution
bill-e
Samsung Care Ambassador
Options
Tablets

I'm  not a Spainish speaker but I did try the Spainish(US) keyboard.  Did you check that the azerty layout is selected?

Tab S4 Android 10

Screenshot_20200706-215757_Chrome.jpg

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S4, Galaxy Watch3 (VZW)

View solution in context

0 Likes
Reply
user84BBItdN4F
Asteroid
Options
Tablets

Hi. I checked and it said it was "Spanish Qwerty". I changed it to "Qwerty keyboard" and it's all right now. It wasn't a AZERTY problem but it helped. Thank you.

0 Likes
Reply