JUMP TO SOLUTION Solved

Original topic:

Tab S8 Ultra wifi issues

(Topic created: 05-09-2023 04:15 AM)
2621 Views
RobyColo
Asteroid
Options
Tablets

Hello everyone, I might have a problem. If I switch on the Wi-Fi connection on my S23 ultra and Tab S8 ultra one of them is showing that it is connected but the Wi-Fi symbol has the exclamation point, meaning is not connected. If on my phone I disable the Wi-Fi the one with the exclamation point turns up straight away. I have the same account on both and they are synchronized. What am I doing wrong? 

 
Thx for your help guys.
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
robotdinosaur
Nebula
Options
Tablets
I had that issue at hotels before and I had to accept the hotel wifi agreement when I first connect to the wifi. Sometimes it doesn't ask you and gives you the exclamation point for no internet access. I just turn device wifi off and on and it usually asks me correctly to accept after.

View solution in context

4 Replies
bill-e
Epic Samsung Care Ambassador
Options
Tablets

Home WIFI? Reboot/power cycle the router, Forget the connection on the offending device and reboot the device with the issue and check. 

If that doesn't work on the device with the issue go to Settings->General Management->Reset->Reset Network Connections. 

 

 

 

 

 

 

\

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
RobyColo
Asteroid
Options
Tablets
Thank you very much. I'm at the hotel right now, but I will try it. Thx again for your time.
0 Likes
Reply
Solution
robotdinosaur
Nebula
Options
Tablets
I had that issue at hotels before and I had to accept the hotel wifi agreement when I first connect to the wifi. Sometimes it doesn't ask you and gives you the exclamation point for no internet access. I just turn device wifi off and on and it usually asks me correctly to accept after.
RobyColo
Asteroid
Options
Tablets
Thanks for you help. 👍
0 Likes
Reply