Original topic:

Text Issues

(Topic created: 07-10-2021 07:35 AM)
anrklein
Cosmic Ray
Options
Tablets

Hoping that someone can help with an issue sending texts from my Galaxy Tab S7, which is connected to my T-Mobile Galaxy S20+ phone. I've had the tablet for almost a year and everything had been working well. Recently, however, whenever I send a text from the tablet, it shows that it has not sent, with an exclamation point/error next to a grayed out message. Most of the time, when I check my phone, the text actually has gone through. But it's annoying not to see messages working properly on the tablet. Has anyone else had this issue? Any thoughts? I've tried restarting both the phone and the tablet, resetting my Wi-Fi connection at home, and re-connecting to the call and text on other devices setting. Nothing works. Many thanks!

13 Replies
bluefire
Comet
Options
Tablets
Try erasing the data and cache of the Messages app on the tablet. Redo the reconnection
0 Likes
anrklein
Cosmic Ray
Options
Tablets

Thanks. Cleared cache & data, then reconnected. Unfortunately, the problem persists.

0 Likes
bluefire
Comet
Options
Tablets
On the phone and tablet, go to settings, advanced features, select "call & text on other devices", make sure it's enabled and also "mobile data". If this doesn't fix this, my suggestion is to erase the devices and redo again (selecting the top three dots and remove device
0 Likes
anrklein
Cosmic Ray
Options
Tablets
Thanks. I really appreciate your replying and trying to help. Working with the settings as you suggest did not help. I don't think I will go the route of erasing the devices entirely. That seems extreme for a feature issue like this, especially when there is no guarantee it will work. Kind of a bummer. The promise of tight integration between a Samsung phone and tablet was the main reason I moved to the Galaxy S tab from an iPad. Disappointing that something like this doesn't work right.
0 Likes
anrklein
Cosmic Ray
Options
Tablets
I may have misunderstood your second suggestion. I did remove the device from the setting on my phone and then reconnect things. But that also has not cleared up the problem. Again really appreciate your trying to help me.
0 Likes
bluefire
Comet
Options
Tablets
You have me intrigued....
My only remaining suggestions is to 1) redo the reset cache and data on the tablet messages app but before turn off the "call and text on other devices" and also "force stop" the messages app prior doing reset cache and data.
2) on the messages app on the tablet, if you have still appearing the messages with exclamation marks, erase all with those exclamation then try again
0 Likes
anrklein
Cosmic Ray
Options
Tablets
Again, I really appreciate your taking the time to troubleshoot this. I went through all those steps, and deleted all of the texts with one person where I was having this problem. Then I sent a new message and the same thing happened.

I did another search and found someone else on this form with the exact same problem. That poster also noted that he was using T-Mobile. Could it be something on the carrier's end?
0 Likes
anrklein
Cosmic Ray
Options
Tablets

OK ... here's a couple of data points to suggest it's a T-Mobile-related issue.  I just sent three text messages from my tablet to people who I know are T-Mobile users.  All worked normally.  I sent several to others using different carriers, and none worked.  No idea why that would be the case, but maybe I should look for a T-Mobile forum?  I would guess the problem is that the population of T-Mobile users who care about texting from a Galaxy S tab is probably pretty small.  Maybe just me and the other poster on this forum! 🙂

 

0 Likes
anrklein
Cosmic Ray
Options
Tablets
I'm think I'm mostly talking to myself at this point, but in case someone with the same problem finds this thread, I switched from the stock Samsung messages app to Google messages on both my phone and tablet. After linking the two, things seem to be working again!🤞
0 Likes