Original topic:

"Sticky keys" causing multiple keys to be shifted.

(Topic created: 08-01-2022 07:59 PM)
usermx8yWY8UkJ
Constellation
Options
Tablets

Hi Samsung,

I have carpal tunnel. To make typing easier, I turned on "sticky keys" in the accessibility - interaction and dexterity menu.

However, when I did so, I have a strange problem. The SHIFT key will shift the first letter plus any additional letters that I type for about the next half second.

Though a half-second doesn't sound like much, it gets annoying. It's minor when my typing JUst HAs ADDitional CApital LETters. IT's very annoying when shift-space switches keyboard layouts on me.

How do I turn off these extra shifted keys?

 

Product: Galaxy Tab S7+ with Samsung keyboard as a cover. Model number SM-T970.

 

0 Replies