cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Beware of this Focus Mode bug!

(Topic created: 09-23-2022 10:14 AM)
858 Views
TheNewsHQ
Comet
Options
Tips
7 Replies
ajayanandv
Cosmic Ray
Options
Tips
Yikes. That's a nasty bug.
0 Likes
Reply
kbrncito
Galaxy
Options
Tips
Ouch..well I don't use that feature yet so...thanks for the tip
0 Likes
Reply
Melodyrisu
Astronaut
Options
Tips
I don't experience this issue at all.

But keep in mind; I have a Modes button in my quick access tray so I can quickly turn it OFF! :mobile_phone_off:

***MAKE SURE YOU KEEP MODES IN YOUR QUICK ACCESS IF YOU USE THIS FEATURE***
0 Likes
Reply
Melodyrisu
Astronaut
Options
Tips
I personally was able to check the list of restricted apps for each mode (top panel, accessible when you click "Restrict apps" in the Modes settings. (For each mode please make this change)

I was able to, for example, visit the sleep mode settings and change the apps that it restricts.

Yes; Settings is erroneously included and selecting it in the bottom half list does nothing as expected. You gotta check the top panel for it by scrolling through it and hitting the little circular minus button on it.

Remember to always monkey around and tinker before you call something a bug.

I will admit this isn't completely clear and I had to draw on my prior experience to try and monkey around but was able to reliably find the restricted apps list for each mode and customize them; which *SHOULD* help you avoid this nasty softlock.

Samsung does need to patch it; Settings absolutely doesn't belong in the restricted lists like ever.

That being said; if you can edit your quick access bar in the notification shade, you should be able to throw Modes into that list and that gives you a quick escape toggle if you do softlock your Settings app behind Modes.
USBetaModerator2
Beta Moderator
Options
Tips

Hello,

Thank you for your feedback.

If you experience any issues using the Beta SW, please use the Samsung Members app to submit an error report.

We appreciate your contribution to the Beta Program.

Regards,

One UI Beta Team

 

 
beardedorigins
Cosmic Ray
Options
Tips
I never enabled the sleep mode yet the last couple nights it has kicked in.
P0werSerg
Astronaut
Options
Tips
If you just add the modes toggle to your notification shade if the apps ever get stuck in restricted mode, just enable another mode using the notification shade and then disable and this seems to fix this issue every time.
0 Likes
Reply