cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Fixing GW Bedtime Mode Sync!

(Topic created: 10-25-2022 12:54 AM)
484 Views
DigitalHD
Cosmic Ray
Options
Tips
So as of right now if I turn on Bedtime mode on my watch, it activates "Sleep" mode on my Galaxy S22 U on One UI 5. 

Here's how I got this to work:
First open up your Galaxy Wearables app, go to Watch Settings and click Advanced Features. Tap on bedtime mode and turn on the sync bedtime mode. 

Try bedtime mode on your watch. If it doesn't turn bedtime mode on your phone, then follow these next steps. 

Go to the Modes under Bixby and open the "Sleep" mode. Tap the three dots in the top right and delete it. Then go to the bottom and tap "Add mode". Then tap "Sleep". Configure your sleep settings to your liking. And then try bedtime mode on your watch again. 

This worked for me. Now when I turn bedtime mode on my watch, it also activates sleep mode on my phone flawlessly! 

It's so unnecessary to need to do all of this. Samsung should just fix the issue but hopefully this works for others. 
3 Replies
Options
Tips
Will give it a shot! Step one did not work. Trying step two. Agree
Samsung needs to fix.
0 Likes
Reply
USBetaModerator2
Beta Moderator
Options
Tips

Hello,
Thank you for your Feedback. We appreciate your contribution to the Beta community.

Regards,
One UI Beta Team

 

 
0 Likes
Reply
DigitalHD
Cosmic Ray
Options
Tips
I think you copy and pasted a little too much from I'd imagine your copy and paste list 😁
0 Likes
Reply