Original topic:

Blacking out When connecting through the One Connect HDMI inputs

(Topic created: 11-18-2021 03:44 PM)
4K, 8K and Other TVs

I found a solution and thought I thought I would share with everyone. I was having an issue with my Samsung UN65KS9000FXZA, where the display was blacking out when connecting through the One Connect HDMI inputs. It worked beautiful for the first 9 months.  Then an issue of my display started blacking out randomly.  I couldn't get the blacking out to stop when connecting through the One Connect HDMI inputs, just like everyone has posted. Then I read about powering the system off from the wall and I got the temporary solution until I cycled the power off and on from my remote. Samsung diagnosed the TV over the internet and said everything was fine and that my DVR and BD or cables were bad and the TV was fine. Samsung even sent me a new One Connect with cable and problem still would not go away. I argued profusely and even contacted the BBB to insist that they come out and fix the problem while still under warranty. They were about to replace the main board and a Bluetooth board. As a matter of fact they were supposed to do it this past Tuesday, but they came over and realized that Samsung sent them the wrong order. Through further investigation I concluded that the firmware might have been corrupt even though Samsung said I had the most current version (1204). I wanted to force the software to reload anyway, so I decided to go to the Samsung site and download my firmware and install it through my Thumb drive. To my surprise I found that the "Most Current" rev of Firmware was actually 3 revs behind the one I downloaded (1206.1). I confirmed that I downloaded the correct model firmware and followed the instructions. I also found that not only do you have to unzip the files on a empty thumb drive, but the files themselves must sit in the root directory of that thumb drive. The folder that they are unzipped from is not good enough. Bottom line after the update no more blackout If anyone needs a hand doing this, I will send instructions, but it is actually very easy to do. The only remaining thing you may want to do is shut off the Auto Update for Software Update in Settings > Support > Software Update. I do not trust the auto update feature and apparently the server does not carry the most current update anyway. Good Luck Everyone, and Thank you for all your help!

0 Replies