JUMP TO SOLUTION Solved

Original topic:

rcs enabled but not sending any message as rcs

(Topic created: 11-18-2023 07:03 AM)
2237 Views
coffinrat
Astronaut
Options
A Series & Other Mobile
I've been having a problem with RCS messaging with both Google messages and samsung messages and its driving me crazy. Someone else having the same problem?

1 Solution


Accepted Solutions
Solution
Robin621k
Neutron Star
Options
A Series & Other Mobile
Have you turned on Chats in Google Messages, open Google Messages tap on your profile picture, settings, RSC chats, toggle on, turn on the features you want.
Note, this feature will only work if the person you are texting with also has chat features enabled, you will know if the text box says RCS, will not work if texting with a Iphone.
Samsung Messages, it is upto your carrier to enable it.

View solution in context

2 Replies
Solution
Robin621k
Neutron Star
Options
A Series & Other Mobile
Have you turned on Chats in Google Messages, open Google Messages tap on your profile picture, settings, RSC chats, toggle on, turn on the features you want.
Note, this feature will only work if the person you are texting with also has chat features enabled, you will know if the text box says RCS, will not work if texting with a Iphone.
Samsung Messages, it is upto your carrier to enable it.
Robin621k
Neutron Star
Options
A Series & Other Mobile
Did you get it to work?
0 Likes
Reply