Original topic:

Fold 3 eSIM not working when physical SIM is in?

(Topic created: 07-02-2022 01:46 PM)
mbze430
Cosmic Ray
Options
Galaxy Fold

So three weeks (6/18) ago after the latest update with eSIM.  I took my Fold 3 to AT&T to get it switched over.  Everything is working great.  Last week I got a regular SIM from Tello so I can use a 2nd line for my work.  And everything broke.

The SIM1 works fine regardless.  It's eSIM that is broken when there is a physical working SIM in the phone.  What I mean is that, at least on AT&T network, I can get SMS and DATA BUT I can not receive or make calls.  I have gone through with AT&T support on the phone and at the local store.  We tried THREE different eSIM cards (without the physical SIM installed) and it would not make any calls or receive calls.  Everyone that have worked with me on this matter in person says it doesn't make any sense.

Anyway how do we report this type of bug to the Samsung software engineers clearly this is something way up in engineering.

 

6 Replies
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy Fold

@mbze430 To report a bug:

  1. Open Samsung Members app
  2. Click on Support on the bottom right
  3. Scroll down and click on Error reports in the Send Feedback area. 
0 Likes
Bs2209
Sun
Options
Galaxy Fold
try doing a network settings reset.
settings>general management>reset>reset network settings> with multiple sim cards select the relevant sim and then tap the reset settings button>enter screen lock and then hit the confirm for reset settings.
0 Likes
mbze430
Cosmic Ray
Options
Galaxy Fold

I have done those like gazillion times... 

0 Likes
Bs2209
Sun
Options
Galaxy Fold
👍 try samsung tech support. Sorry 😞
0 Likes
Geek_DTech
Galaxy
Options
Galaxy Fold
Saw this happen several months ago. Had to do several warranty exchanges due to that issue. This is the first I'm hearing about an issue with the eSim, I saw it more with the physical sim cards.
0 Likes
Alkeek
Cosmic Ray
Options
Galaxy Fold
Have the same issue yesterday when I added a new line to my T-Mobile Z fold 3 once I put 2nd sim no signal on esim
0 Likes