JUMP TO SOLUTION Solved

Original topic:

Unable to send message--Message Blocking is active.

(Topic created: 01-25-2019 05:55 AM)
Carolea
Constellation
Options
Galaxy S Phones

My new S9 model #SM-G960U1 is blocking outgoing texts with message: Free message: Unable to send message--Message Blocking is active.

Friends report that they are also blocked from sending a message to me.

I can't find any settings for blocking other than a list of blocked numbers which is empty, but I can't find it again.

Where do I find Message Blocking to make it inactive?

1 Solution


Accepted Solutions
Solution
MrZell
Black Hole
Options
Galaxy S Phones

Your carrier provides mobile data allowing you to send/receive, We would recommend reaching out to your mobile Carrier to confirm no restrictions on your network.

Hope this finds you well.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
1 Reply
Solution
MrZell
Black Hole
Options
Galaxy S Phones

Your carrier provides mobile data allowing you to send/receive, We would recommend reaching out to your mobile Carrier to confirm no restrictions on your network.

Hope this finds you well.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply