Original topic:

How can I stop system updates?

(Topic created: 02-29-2024 01:34 PM)
583 Views
jealousofmothman
Astronaut
Options
Galaxy S22

I hate the system updates. They're utterly useless, worthless, and a waste of my time. I have it set to only update over wifi but my phone will still do it anyway. is there a way to block them in their entirety? 

0 Likes
7 Replies
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S22
If you toggle off auto update on wifi should stop them from downloading until you search for a update 1709242946131.jpg

If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and ✓ to Accept as Solution button.
0 Likes
jealousofmothman
Astronaut
Options
Galaxy S22
I'm not able to do that 😭1709243982237.jpg
Robin621k
Black Hole
Options
Galaxy S22
Who is your carrier?

Verizon, you manually have to update.
0 Likes
jealousofmothman
Astronaut
Options
Galaxy S22
at&t but I'm switching to Verizon once my phone is paid off
0 Likes
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S22
If you have enabled Developer Options you can try and toggle it off there and see if that helps
But make sure don't change anything you don't know what it does

Step 1: Go to Settings > About phone.
Step 2: Scroll down to Build number.
Step 3: Tap Build number seven times.1709246702358.jpg

If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and ✓ to Accept as Solution button.
Robin621k
Black Hole
Options
Galaxy S22
At&t did that to your phone!
0 Likes
SomeBody27
Astronaut
Options
Galaxy S22
With Verizon even with all settings to stop it turned off, it will still push the updates. All you can do is delay it. Other carriers may be different

Trust me I wish i could turn them off. Samsung security updates have randomly broken cell network connectivity on S20, S21, and S22. Mine is now unable to connect, only wifi works. I couldn't stop it from pushing any mire updates after I had one that worked again in December, so no cell signal for me since January now
0 Likes